Access Points einrichten

  • Aber davon abgesehen scheint meine bisherige Lösung ja nicht wirklich optimal zu sein. Besser wäre also, wenn ich das richtig verstanden habe:

    An die Datendose ein Switch, um das LAN noch nutzen zu können. Dann an das Switch den Access Point. Was wäre denn anstatt des C6 optimal, oder könnte man die In der Konstellation problemlos laufen lassen?

  • Die 4 LAN Ports am C6 werden sich verhalten wie ein Switch und auch mit dem WLAN in einer Bridge sein. Alles andere wäre völlig entgegen eines typischen Router Aufbaus. Von daher wird das schon so funktionieren.


    Bleibt die Frage, wie der Internetport behandelt wird. Aber den wolltest du ja eh nicht nutzen. Von daher, mach es so wie alfalfa es beschrieben hat: Gerät in den Routermodus, alles, was IP-Adresse verteilt, ausschalten und dann Kabel von der Fritzbox in einen LAN Port. Dann solltest du die verbliebenen LAN Ports und WLAN für andere Rechner nutzen können.

  • Ehrlich gesagt, ich bekomme das Gerät im Router Modus absolut nicht zum laufen. Da gibt es allerdings auch zig Einstellungen mehr, die für mich aber alle nur „böhmische Dörfer“ sind. Also mach ich es jetzt so, dass ich es über den WAN Anschluss mit der Fritz Box verbinde, und für meine LAN Ports schließe ich vor dem C6 ein kleines Switch an. Das sollte ja auch gehen, denke ich.

  • Nachtreten ist unfair und so soll es bitte auch nicht verstanden werden, weil es so nicht gemeint ist.


    Meine Empfehlung ist immer die gleiche: Wenn ich eine einigermaßen aktuelle FRITZ!Box als Hauptrouter habe, dann gehören auch nur AVM Geräte in das Netzwerk, es sei denn man weiß genau was man tut!


    Du wolltest sicher so etwas erreichen:

    https://avm.de/service/fritzbo…Mesh-Repeater-einrichten/


    Die 4040 kostet aktuell knapp 70 Euronen als Neugerät und gebraucht ist sie natürlich günstiger, oder eine gebrauchte 7490 oder... Da hättest Du weniger Nerven in die Konfiguration gesteckt und dir den zusätzlichen Switch eventuell gespart.


    Nun habe ich auch ein non-AVM Gerät (Tenda AC6/AC 1200) als WLAN-Repeater für den Amazon First Stick (via RJ45 angeschlossen), da war mir eine AVM Lösung zu teuer. Funktioniert hervorragend und bei DFS Kanalwechseln gibt es auch keine Probleme mehr... Wenn man in der Nähe eines der größten europäischen Flughafens wohnt, kann das ein Argument für diese seltsame Konfiguration sein.

  • Ich hoffe nicht, dass ich mit Nachtreten gemeint war. Das war absolut nicht in meinen Sinn, und ich sehe eigentlich auch keinen unfairen Kommentar meinerseits. Jedenfalls bin ich sehr dankbar für alle Tipps. Dass ich mit dem Router Modus nicht klar komme, ist mit Sicherheit mein Verschulden, da fehlt einfach das Know how. Und klar, hab ich ja auch schon selber gesagt, ich habe mir das ganze zu einfach vorgestellt und mich da deshalb nicht gründlich genug eingelesen. Ich habe die C6 erstmal wieder als AP über WAN angeschlossen, aber noch kein Switch bestellt. Wenn die ganze Sache einfacher geht, wenn nur AVM Geräte drin sind, hätte ich auch kein Problem damit, die TP Links in der Bucht zu verkaufen und auf AVM zu gehen.
    Mit dem Thema Mesh hatte ich mich tatsächlich nicht auseinander gesetzt, weil ich angenommen habe, das Access Points besser sind, eben alle mit gleichem SSID / Passwort. Aber auch da lasse ich mich gerne eines besseren belehren.

  • Ach herrjeh, mit dem einleitenden Satz meinte ich mich und nicht dich. Und rechtfertigen musst Du dich auch nicht!


    Gerade wenn man nicht so tief in der Technik steckt, ist ein System von einem einzigen Hersteller sehr vorteilhaft und AVM ist in Deutschland nun mal der Platzhirsch. Es gibt auch Dinge die mich bei AVM stören, weil sie meiner Meinung nach ins Produktportfolio gehören und bei devolo und Ubiquiti besser gelöst sind, was soll's ich kann's nicht ändern.


    Fragen kostet nichts und deshalb gibt es hier das meiner Meinung nach sehr gute Glasfaserforum mit vielen ernsthaft Bemühten. Auch gibt es hier keine Egomanen wie im IPPF oder anderen Foren.


    Nun frage ruhig weiter, denn fragen macht klug! Wenn Du dich für eine Lösung begeistern kannst, dann teile das doch hier mit. Bestimmt gibt es den eine oder andere gut gemeinte Ratschlag hierzu. Allemal besser früher zu fragen, als wenn das Kind bereits in den Brunnen gefallen ist.

  • Das habe ich mir bei nochmaligem lesen auch schon fast gedacht. Dann ist ja alles gut.

    Ich habe gerade mal mit AVM telefoniert, und die haben mir versichert, dass ich, wenn ich z.B. die von dir genannte 4040 oder besser die 7490 nehmen würde, die LAN Ports ganz normal nutzen kann, ohne dass irgendwelche Fehler entstehen. Habe in dem Gespräch auch (endlich) verstanden, dass Mesh das gleiche ist wie das was ich gerade mit den TP Link versucht habe: Mehrere Access Points, aber eine SSID. Somit spricht für mich inzwischen viel dafür, das ganze wirklich als Lehrgeld zu betrachten, die TP Links zu verkaufen und das komplett mit AVM zu machen.

    Ich denke zwar, dass man das mit den TP Links auch irgendwie hin bekommt, aber wie du schon sagst, man sollte wissen was man tut. Sprich ich bilde mir ein, dass die AVM Lösung idiotensicher sein sollte und man im Zweifelsfall auch besser/ einfacher Hilfe bekommen kann, wenn alles zusammen passt.

  • Habe in dem Gespräch auch (endlich) verstanden, dass Mesh das gleiche ist wie das was ich gerade mit den TP Link versucht habe: Mehrere Access Points, aber eine SSID

    Nein, das trifft es nicht. Mesh ist erheblich mehr als nur eine Ansammlung von APs mit gleichem Namen. Die Frage ist halt, ob man die zusätzlichen Features eines Meshs braucht.


    Wenn du wirklich nur ein WLAN Netz aus mehreren APs mit gleicher SSID benötigst, dann müsste das mit deinem Equipment relativ problemlos einzurichten sein.

  • Ich würde an deiner Stelle jetzt erst mal versuchen, ob der Access Point Modus so funktioniert, wie man das erwartet. Also im C6 den Access Point Modus einschalten und mit dem LAN Kabel den C6 Internet Port mit einem Fritzbox LAN-Port verbinden. SSID und Verschlüsselung im C6 so einstellen wie in der Fritzbox und ausprobieren, ob die Hänger weg sind. Wenn das funktioniert, kannst du immer noch versuchen, auf den Routermodus umzustellen. Da gibt es sicher mehr Einstellungsmöglichkeiten, aber die meisten davon sind für den Access Point Betrieb egal. Der Router darf nur nicht in die Adressvergabe oder das Routing reinfunken. Was der sonst noch anbietet, stört nicht. Aus der Sicht der anderen Geräte ist der dann nur ein weiteres Gerät im LAN.


    HubeBube hat eine reine AVM Lösung empfohlen. Das würde ich auch, aber dafür ist es ja etwas spät. AVM hat mit der zentralen Mesh-Konfiguration und der Beschränkung auf die von den meisten Anwendern benötigten Funktionen eine gute Kombination gefunden und bietet die auch zu bezahlbaren Preisen an. Was man leider nicht unbedingt erwartet, wenn man sich nach WLAN Geräten umschaut, ist die Herstellerabhängigkeit wesentlicher Funktionen. Das betrifft z.B. Access Point Steering und Band Steering, also die netzgesteuerte Verschiebung von Clients ins geeignete Frequenzband und zum nächsten Access Point. Die Geräte selbst sind überwiegend "sticky" und bleiben bei einem einmal gewählten Access Point, bis die Verbindung so schlecht ist, dass sie abbricht. Access Points eines Herstellers, der Mesh-Technik im Griff hat, können sich über die Empfangsbedingungen austauschen und die Clients zum Wechsel bewegen, wenn ein anderer Access Point den Client besser empfängt. Dies und die viel einfachere zentrale und größtenteils automatische Konfiguration sind gute Gründe für eine Ein-Hersteller-Lösung.


    AVM ist nicht perfekt und als fortgeschrittener User vermisst man schnell Funktionen, die schon bei billigeren Geräten anderer Hersteller selbstverständlich sind. Mit Open Source Firmware wie OpenWRT kann man noch sehr viel mehr Möglichkeiten bekommen. Aber das erkauft man sich auch damit, dass die Konfiguration Handarbeit und die Lernkurve sehr steil ist.

  • Du findest dieses Forum hier toll und möchtest es unterstützen? Großartig! Hier zeigen wir dir eine Möglichkeit, wie du uns supporten kannst. Es kostet dich keinen Cent mehr und das Forum bleibt hiermit weiter werbefrei.

    Amazon Link

    Nutze diesen Button um bei Amazon einzukaufen. Das kostet dich keinen Cent mehr, jedoch bekommen wir eine kleine Provision.
    Bei Amazon einkaufen und das GF unterstützen
    Mehr Infos gibt es in diesem Thread
  • Das WLan funktioniert grundsätzlich auch. Das Sorgenkind sind nur die LAN Ports, die ich zusätzlich noch nutzen können möchte, bzw. im Fall TV sogar muss. Das geht bestimmt auch mit den TP Links, wenn man weiß, was man wie einstellen muss. Ich teste diese Konfiguration jetzt natürlich erstmal. In das Thema Mesh lese ich mich in jedem Fall gründlich ein, bevor ich etwas mache.

  • Hab gerade mal ein bisschen im TP-Link Forum gestöbert. Zum einen solltest du sicherstellen, dass du die aktuelle Firmware drauf hast.


    Dort berichten mehrere Leute von exakt dem Problem, dass du auch hattest. Nach einigen Stunden gibt es für WLAN Clients keine Verbindung mehr, LAN Verbindungen vom C6 scheinen aber noch in Ordnung zu sein. Lösung soll sein, den DHCP Server des C6 nicht auf "Off", sondern auf "Auto" zu stellen. Offenbar werden auf "Off" einige L2 Broadcasts unterbunden, und damit kommen DHCP Pakete nicht mehr durch.

  • Hinweis: Die LAN - Ports am Router haben in der Regel nie die Switch - Performance wie ein explizit dafür ausgelegter Switch. Von daher würde ich immer einen Smart Managed Gigabit-Switch dem WLAN - Router vorziehen und das WLAN mit vernünftigen WLAN Access Points einrichten.

Erstelle ein Benutzerkonto oder melde dich an um zu kommentieren

Du musst ein Benutzerkonto haben um einen Kommentar hinterlassen zu können

Benutzerkonto erstellen
Neues Benutzerkonto für unsere Community erstellen. Geht einfach!
Neues Benutzerkonto erstellen
Anmelden
Du hast bereits ein Benutzerkonto? Melde dich hier an.
Jetzt anmelden