Beiträge von frank_m

    Meines Wissens hat die DG keine Versorgungspflicht, wie z.B. die Telekom (das gilt aber auch nur für Telefon). Von daher stehst du da rein rechtlich auf sehr dünnem Eis.


    Dass es bei der DG sehr lange dauert, wenn man nachträglich Anschlüsse will, ist bekannt. Darauf wartet man häufig Monate. Da dein neuer Anschluss ja erst noch gelegt werden muss, bist du da in der gleichen Situation. Wenn man die ursprüngliche Ausbauphase verpasst hat, dann dauert es.


    Da bleibt dir wirklich nur, den konstanten Nervfaktor hochzuhalten. Temporär kannst du dir entweder vom Telekom Bauherrenservice eine Kupferleitung legen lassen (würde ich eh empfehlen - auch DG kann mal pleite gehen), oder du arbeitest mit Mobilfunk - bei allen bekannten Einschränkungen.

    Es gibt zahllose Wireguard Anleitungen im Netz. Im Grunde brauchst du ja nichts besonderes: Ein Server als Mittelpunkt, auf dem sich dein Heimnetz dauerhaft einwählt und ein oder mehrere mobile Nodes, die bei Bedarf eine Verbindung aufbauen und dann Zugriff aufs Heimnetz bekommen.


    Ich denke, die hier wird deinen Anforderungen recht nah kommen:

    https://wiki.ubuntuusers.de/WireGuard/


    Achte drauf, dass dein VPS echten root Zugriff bietet (also KVM virtualisiert ist), sonst kannst du wireguard nicht mit Kernel Unterstützung aufsetzen und bist später dann recht langsam unterwegs. OpenVZ Virtuozzo ist meines Erachtens keine Option.

    Soweit ich mich in die Thematik eingelesen habe, wäre die Lösung auf einem VPS (z.B. bei Ionos) Wireguard zu installieren, der dann einen Tunnel zu einem Gerät mit Wireguard im Heimnetz hinter der FB aufbaut.

    Ich würde es genau umgekehrt machen: Die lokale Instanz baut einen Tunnel zum VPS auf. Dann können die Daten ggf. auch via IPv4 fließen und man ist weniger abhängig von irgendwelchen dyndns Diensten.

    Aus dieser einen Stichprobe kann man dann aber noch nicht generell auf Kinderkrankheiten schließen, denn es wäre das erste Mal, das ich davon lese.


    Da man seit Firmware 07.25 generell sehr wenig von Kinderkrankheiten der 5530 liest, noch mal meine Frage: Worauf bezieht sich diese Aussage? Vor allem darauf, dass die 5530 "sehr bekannt" dafür sei? Bei mir treten keine auf, aber da soll man auch nicht aus einer Stichprobe schließen.

    Die ist leider noch sehr für ihre Kinderkrankheiten bekannt.

    Welche wären das denn? Die sind doch eigentlich seit 07.28 ausgeräumt.


    Mach nicht die 5530 für mangelnde Prozesse bei den Glasfaseranbietern verantwortlich, fremde Router in ihr Netz zu lassen.


    Darüber hinaus sollte man darauf achten, welche Glasfasertechnologie zum Einsatz kommt. Das Glasfermodem 2 der Telekom arbeitet z.B. mit GPON, während EWE in seinen nativen Ausbaugebieten AON Anschlüsse verbaut. Das passt leider überhaupt nicht zusammen.

    Worauf genau willst du gerade hinaus? Dass du im Moment ein generelles Problem mit der Bandbreite hast? Weil alle die Aufzeichnungen sind schlecht, da ist es egal, ob mit oder ohne VPN oder zu welcher Gegenstelle.


    Störungen können natürlich immer mal vorkommen. Hast du sie schon gemeldet?

    Ich denke, das ganze fällt nur dem auf, der tatsächlich via IPv6 von extern auf das Heimnetz zugreifen will.

    Davon gibt es vermutlich mehr, als man glauben sollte. IOT und Smarthome lässt grüßen.


    Und den Nutzern hier im Forum würde es auch nicht entgehen, und wie gesagt, davon gibt es inzwischen ne ganze Menge aus den verschiedenen Vertriebsregionen von DG. Andere IPv6 Probleme fallen so fort auf, und zwar üblicherweise direkt von mehreren Teilnehmern.

    VPNcilla kann wohl kein IPv6

    Ist das sicher? Oder liegt es am VPN auf der Fritzbox? Das kann nämlich kein IPv6. Und dann hilft dir auch der Portmapper nicht weiter.


    Ich halte es für zukunftssicherer, eine IPv6 taugliche VPN Lösung aufzubauen. Dann kannst du per Portmapper oder auch direkt via IPv6 ohne Zusatzkosten darauf zugreifen.

    Was mich so ein bisschen wundert, dass du der einzige Betroffene bist. Adressvergabe ist ja doch ein überregionales Thema, und eigentlich haben wir immer direkt mehrere Betroffene, wenn da was schief geht (siehe Umstellung der Präfixe).


    Aber wenn ich den Thread so überfliege, dann haben wir alles durch, was man lokal als Endanwender so ausprobieren könnte. Jedenfalls fällt mir nichts mehr ein.

    Aus der Digitec Beschreibung geht leider nicht eindeutig hervor, welche SFP Module im Lieferumfang sind. Wichtig ist, dass das AON Modul dabei ist.


    Bei deinem aufgelisteten SFP Modul hab ich Zweifel. Üblicherweise - auch bei der 5490 und bei der 5530 - kommt 1000BASE-BX zum Einsatz, nicht 1000BASE-LX. 1000BASE-BX passt auch zur Info der Stadtwerke: "Das Endgerät muß WAN-seitig mit 1310nm und maximal -3dBm senden und auf 1490nm empfangen können."

    Das ist nicht 1000BASE-LX.

    Ja, glaube ich dir ja. Aber mit Pingplotter kommst du der Sache nicht auf die Spur. Du musst mit anderen Werkzeugen oder Methoden suchen.


    Was mir keine Ruhe gelassen hat: Warum zeigt iperf3 unter Windows keine Paketstatistiken an? Zumal ich andere Beiträge gefunden habe, in denen es funktioniert.

    Einiges Googlen später steht fest: Es liegt an der Paketfragmentierung. Sobald UDP Pakete auf die Reise geschickt werden, die die MSS Paketgröße überschreiten, werden die Zähler nicht mehr korrekt angezeigt. Die Ursache scheint im Windows Network Stack zu liegen, da es unter Linux funktioniert. Wenn man unter Windows z.B. den Parameter "--length 1450" hinzufügt, funktioniert es auch dort problemlos.


    Solche Dinge lassen bei mir im Hinterkopf die Alarmglocken läuten: Merkwürdige Effekte, die sich durch die Veränderung von Parmatern beheben lassen. Vor allem im Umfeld Paketfragmentierung (MTU, MSS, ...) hab ich schon zu viel komische Dinge erlebt, um es ignorieren zu können. Deshalb da die Frage: Hast du irgendwie Einfluss auf die Paketgrößen, die Shadow verwendet? Dann stelle mal einen Wert unterhalb der MSS für dein System ein.

    Ich habe momentan eine eigene Fritzbox 7490 an meinem 600/300 DG Anschluss laufen. Im Upload schafft die Box nur 280 MB.

    Jetzt wird der Anschluss auf 1 GB hochgestuft und ich weiß jetzt schon, dass die 7490 nur 830 MBit im Download macht.

    Beides stimmt definitiv nicht. Ohne PPPOE im reinen IP Betrieb routet die 7490 problemlos 940 MBit/s symmetrisch. Siehe auch: https://www.heise.de/ct/ausgab…ritzbox-7490-2313432.html


    Wegen der Geschwindigkeit bräuchtest du also nicht zu wechseln, die Box macht das, was am Gigabit Anschluss des ONT theoretisch möglich ist. Natürlich ist die 7490 schon ein paar Jahre alt und es mag gute Gründe für einen Wechsel geben, aber die Geschwindigkeit ist es nicht.


    Ich weiß nicht mehr, ob ich es hier im Forum gelesen habe, aber Asus Router sind nicht unproblematisch bei der Einrichtung als Hauptrouter an Internetzugängen. Die Konfigurationsmöglichkeiten sind sehr eingeschränkt und bieten nur Standard-Kost. Da ist oft nicht das dabei, was benötigt wird, um an einem spezifischen Anschluss reibungslos zu funktionieren. Schau dir das besser vorher im Detail an, ob der Router alles bietet, was du nutzen möchtest.