Êinstellung Fritzbox 7590 und Eon Highspeed

  • Hallo zusammen.


    Ich habe heute nach langer Zeit endlich meinen Glasfaseranschluss von Eon aufgeschaltet bekommen.

    Das Internet funktioniert wie es soll, aber die Telefonie kann ich nicht ans laufen bringen.

    Habe meine Zugangsdaten laut "mein Eon" eingegeben, aber da die Herrschaften so eine schlechte Anleitung haben, hoffe ich mal auf jemanden hier im Forum der diesen Anbieter am laufen hat und mir vielleicht einen guten Tipp zum Einstellen geben kann.

    Vielen Dank und entschuldigt bitte diesen Überfall. Habe schon mehrfach mit Eon telefoniert. Da kann mir leider niemand weiterhelfen und vertröstet mich immer nur auf nächste Woche nochmals anzurufen wenn es nicht läuft


    Viele Grüße

    Stefan

  • Hallo,


    danke für den Link. Den hatte ich schon mehrfach ausprobiert.


    Es ist keine Mietbox. Ist meine eigene.


    Ich habe nun nochmals genau nach Anleitung gearbeitet. Leider ist die Prüfung der Telefonie wieder gescheitert.

    Vielleicht sehe ich auch den Wald vor lauter Bäumen nicht.


    Folgende Daten habe ich von Eon als Zugangsdaten erhalten.


    SIP-Rufnummer 02xxxxxxx

    SIP-Passwort qxxxxxx

    Domain sip.rfn.de

    Proxy-Server 10.199.27.11

    Registrar-Server sip.rfn.de


    Es kann eigentlich nur noch sein, dass ich den Benutzernamen in der Fritzbox falsch verstehe.


    In der Fritzbox gebe ich folgendes ein.


    Benutzername 02xxxxxxx

    Authentifizierungsname lasse ich leer

    Kennwort qxxxxxx

    Registrar sip.rfn.de

    Proxy-Server 10.199.27.11


    Den Rest wie gesagt nach Anleitung, wobei mir aufgefallen ist, dass

    4. Analog verfahren Sie im nächsten Passus für die Werte der VPI und VCI. in meiner Maske der Fritzbox nicht auftaucht.

    Lediglich unter DSL sind diese Werte schon eingetragen.


    Nochmals vielen Dank

  • Unter "Anschlusseinstellungen" -> Telefonieeinstellungen solltest Du "Einstellungen ändern" ausklappen und darin "Verbindungseinstellungen für DSL/WAN" ausklappen. Wenn Du nun die Haken setzt, dann kommst Du zu den Einstellungen, wie sie auf Seite 7 der extrem guten Anleitung! beschrieben ist.

    Von dieser Anleitung können sich andere Provider eine Scheibe abschneiden und sich für ihre vorhandenen Manuals schämen!

  • Habe die Anleitung aus der Eifel abgeglichen. Ich habe leider damit auch keinen Erfolg.

    Werde jetzt wirklich eine Werkseinstellung vornehmen.

    Melde mich sobald alles wieder am laufen ist.

    Vielen Dank erst einmal bis hierhin für Deine Mühe.

  • So, ich habe nun zweimal einen Werksreset durchgeführt. Die Telefonie funktioniert leider immer noch nicht.

    Sollte jemand vielleicht noch eine andere Idee haben, dann immer her damit!

    Vielen Dank für die Unterstützung und allen schöne Ostertage


    Stefan

  • Du findest dieses Forum hier toll und möchtest es unterstützen? Großartig! Hier zeigen wir dir eine Möglichkeit, wie du uns supporten kannst. Es kostet dich keinen Cent mehr und das Forum bleibt hiermit weiter werbefrei.

    Amazon Link

    Nutze diesen Button um bei Amazon einzukaufen. Das kostet dich keinen Cent mehr, jedoch bekommen wir eine kleine Provision.
    Bei Amazon einkaufen und das GF unterstützen
    Mehr Infos gibt es in diesem Thread
  • Was steht im Ereignis-Log (System->Ereignisse)? Anhand der Fehlermeldung sollte man unterscheiden können, ob der Server nicht gefunden wird, der Server nicht erreichbar ist, der Benutzername nicht existiert oder das Passwort falsch ist.


    Dass VPI (Virtual Path Identifier) und VCI (Virtual Circuit Identifier) nicht einstellbar sind, ist normal. Die haben für eine Ethernetverbindung keine Bedeutung und werden nur für DSL benötigt.


    Nach Schnittstellenbeschreibung sind VLAN 132 für den Internetzugang und VLAN 232 für Telefonie einzustellen. Die Rufnummer ist der SIP-Login, und zwar mit führender Null und Vorwahl, nur Ziffern, keine Leerzeichen oder anderen Trennzeichen.

  • Das habe ich alles genau nach dieser Beschreibung eingestellt. Nur fehlt leider die Einstellung VPI und VCI....

    VCI und VPI machen wenig Sinn, wenn die FB hinter dem (O)NT angeschlossen ist. Daher kannst Du diese Werte nicht eingeben. An dieser Stelle ist die Anleitung für FTTH fehlerhaft.

    Ich habe nun nicht mehr viele Ideen. Eine wäre mit dem Kundendienst die Passwörter der SIP-Accounts abzugleichen. Ein großes i und ein großes l sehen manchmal gleich aus, Null und O ist auch so ein schönes Beispiel. Da würde ein anderer Zeichensatz u.U. auch helfen.

    Bei der deugl benötigst Du bei einem kundeneigenem Router gar keine VLAN-Id (Seite 6 der EON Anleitung), da könntest Du den Eintrag mal weglassen und testen, ob trotzdem noch Internet Access möglich ist.

    Jetzt beginnt leider das Trial and Error Verfahren...

  • Was steht im Ereignis-Log (System->Ereignisse)? Anhand der Fehlermeldung sollte man unterscheiden können, ob der Server nicht gefunden wird, der Server nicht erreichbar ist, der Benutzername nicht existiert oder das Passwort falsch ist.

    Im Ereignislog kommt immer wieder nur der Fehler 403

    Kann es denn sein, dass E.On die Rufnummer erst später aufschaltet?


    Eine Callcenter Mitarbeiterin meinte gestern: "Ich sehe schon, es ist noch keine Rufnummer vergeben"


    Als ich ihr dann sagte das die Email mit drei Nummern bereits gekommen ist, wusste sie auch keinen Rat mehr.

  • VCI und VPI machen wenig Sinn, wenn die FB hinter dem (O)NT angeschlossen ist. Daher kannst Du diese Werte nicht eingeben. An dieser Stelle ist die Anleitung für FTTH fehlerhaft.

    Ich habe nun nicht mehr viele Ideen. Eine wäre mit dem Kundendienst die Passwörter der SIP-Accounts abzugleichen. Ein großes i und ein großes l sehen manchmal gleich aus, Null und O ist auch so ein schönes Beispiel. Da würde ein anderer Zeichensatz u.U. auch helfen.

    Bei der deugl benötigst Du bei einem kundeneigenem Router gar keine VLAN-Id (Seite 6 der EON Anleitung), da könntest Du den Eintrag mal weglassen und testen, ob trotzdem noch Internet Access möglich ist.

    Jetzt beginnt leider das Trial and Error Verfahren...

    Habe alle Eingaben mit Copy und Paste aus meinem Kundencenter übernommen. Auch das manuelle Abtippen schon probiert. Beides leider ohne Erfolg!

    Die VLAN-ID habe ich auch mal weggelassen, aber dann sofort kein Internet mehr.


    Trial und Error am Ende....

    Der Abgleich der Kundendaten kann leider erst Dienstag erfolgen.

  • Kleiner Hinweis:


    Bei der DG muss man seinen SIP account bei der Anmeldung abchecken/konfigurieren. Vielleicht ist das bei EON/vitroconnect auch erforderlich.

    Ich wüsste Ehrlich gesagt nicht wie ich da etwas abgleichen oder konfigurieren sollte.

    Würde doch dann bestimmt in der wirklich guten und einfachen Anleitung stehen.

    Aber ich greife gerne nach allen Strohhalmen die ich finde!

  • Fehler 403

    "Forbidden". Das heisst, dass der Server erreichbar ist, aber deinen Login nicht akzeptiert.


    Eine Callcenter Mitarbeiterin meinte gestern: "Ich sehe schon, es ist noch keine Rufnummer vergeben"

    Dann wird das vielleicht nächste Woche "von selbst" gelöst oder E.ON muss nacharbeiten. Mit dem Rumprobieren kannst du aufhören, bis der administrative Teil in der Reihe ist.

  • Eine Callcenter Mitarbeiterin meinte gestern: "Ich sehe schon, es ist noch keine Rufnummer vergeben"


    Als ich ihr dann sagte das die Email mit drei Nummern bereits gekommen ist, wusste sie auch keinen Rat mehr.

    Da wird ein Schuh draus. So eine Situation hatte ich auch bei der deugl. Die Telefonie funktionierte erst, als ich im Portal die SIP-Nummern mit Passwort gesehen hatte.

    Ich erhielt zwar einen Brief mit den Daten, jedoch überwiegt die Anzeige im Portal (und da war nichts zu sehen). Nachdem ich auf diesen Umstand hinwies, dauerte es nur wenige Stunden bis die Telefonie funktionierte.


    Versuche doch ein Ticket bei EON elektronisch zu erstellen und liefere die fehlenden Daten mit, kann sein, dass es dann schneller geht und erwähne ruhig das Telefonat mit der Mitarbeiterin.


    Vor Dienstag wird das allerdings wohl nichts mehr werden. Trotzdem noch ein frohes Osterfest!

  • Du findest dieses Forum hier toll und möchtest es unterstützen? Großartig! Hier zeigen wir dir eine Möglichkeit, wie du uns supporten kannst. Es kostet dich keinen Cent mehr und das Forum bleibt hiermit weiter werbefrei.

    Amazon Link

    Nutze diesen Button um bei Amazon einzukaufen. Das kostet dich keinen Cent mehr, jedoch bekommen wir eine kleine Provision.
    Bei Amazon einkaufen und das GF unterstützen
    Mehr Infos gibt es in diesem Thread

Erstelle ein Benutzerkonto oder melde dich an um zu kommentieren

Du musst ein Benutzerkonto haben um einen Kommentar hinterlassen zu können

Benutzerkonto erstellen
Neues Benutzerkonto für unsere Community erstellen. Geht einfach!
Neues Benutzerkonto erstellen
Anmelden
Du hast bereits ein Benutzerkonto? Melde dich hier an.
Jetzt anmelden