Deutsche Glasfaser - Keine 1000Mbit/s

  • Hallo, bin neu im Forum.
    habe am 30.1.21 mein Glasfaser aktiviert bekommen habe einen eigenen Router 7590 habe es nach Anleitung eingerichtet funktioniert auch aber anstatt der 1000Mbit/s habe ich nur 200-300Mbit/s ist das normal?! Kann es sein das ein CAT5e Netzwerkkabel das ausbremst oder eher nicht.

  • Das ist eigentlich nicht ok.


    Da es 200 - 300 MBIt/s sind, müsste eine Gigabit Verbindung aktiv sein, denn sonst wären es nur 100 MBIt/s. Ggf. zeigt dir die Weboberfläche der 7590 dazu sogar was an. Checke beide Geschwindigkeiten: Die vom PC zur 7590, und die von der 7590 zu ONT.


    Bleibt noch die Frage, wie du die Geschwindigkeit gemessen hast. War das ein Speedtest? Da kann natürlich alles bei rauskommen. Teste auf jeden Fall unterschiedliche Anbieter. Versuche auch mal, große Dateien herunterzuladen, am besten mit einem Download-Manager, der mehrere parallele Verbindungen erlaubt (wie z.B. dem jDownloader):


    http://speedtest.belwue.net/http-dl.html


    Welche Geschwindigkeit erreichst du da?


    Der Speedtest war auch sicher der einzige Dienst, der aktiv war? Nicht dass dir was anderes die Bandbreits wegsaugt, wie TV Dienste oder Streaming. 700 MBit/s wäre allerdings extrem für solche Dienste.

  • Mit welchem Endgerät testest du? Über LAN oder WLAN? Sind irgendwelche alternativen Übertragungswege wie Powerline-Strecken in Benutzung? Zu welchen Tageszeiten hast du bis jetzt getestet?


    1000 Mbit/s sind nicht ganz einfach zu erreichen. Da muss alles passen. Selbst die Software auf einem eigentlich ausreichend schnellen PC kann einem einen Strich durch die Rechnung machen. Deshalb wäre mein Ansatz, zuerst im LAN zu überprüfen, ob lokal diese Übertragungsgeschwindigkeit möglich ist. Wenn zwei PCs vorhanden sind, kann man mit iPerf3 testen, ob es im eigenen System einen Flaschenhals gibt. Das Programm gibt es für zahlreiche Systeme: iPerf3 Downloads


    Auf einem Computer startet man den Server mit iperf3 -s und auf dem anderen den Client mit iperf3 -c serverip. So sollte man auf jeden Fall mehr als 900 Mbit/s erreichen. Sonst ist man schon im eigenen Netz mit angezogener Handbremse unterwegs. Damit ist noch nicht getestet, ob der Router richtig konfiguriert ist oder die Verbindung vom Router zum NT einwandfrei funktioniert, aber dieser Test hilft, die Leistung und die Netzanbindung der Endgeräte zu prüfen. Es gibt viele mögliche Ursachen, warum die trotz einwandfreier Kabel und Gigabit-Netzwerkschnittstellen nicht die erwartete Übertragungsrate liefern könnten. Hier im Forum hatten wir z.B. schon den Fall einer PCI-Gigabit-Netzwerkkarte, die den Durchsatz auf wenige hundert Megabit/s begrenzte.


    Wenn man zu langsame Endgeräte oder Fehler im Heimnetz ausgeschlossen hat, kann man auch gegen einen iPerf3 Server im Internet testen, z.B. den von Wilhelm.Tel Diese Tests sind zuverlässiger als die Tests im Webbrowser.

  • Laptop (aber kein altes Schätzchen) an den LAN-Anschluss des DG-Modems anschließen und messen, z.B mit Ookla. Fertig ist die Laube. Nur so kannst Du den "wahren" Wert ermitteln.

    Kann man direkt mit dem DG-Modem und einem LAN Kabel am Laptop dran ? Habe es versucht aber keine Verbindung bekommen

  • Hallo,

    ich habe auch den DG 1000er Tarif mit einem FB 7590er Router.


    Anfangs dachte ich auch, dass der Anschluß nicht die versprochenen Übertragungsrate von min 900 MBit/sec. liefert. Ich habe mich dann an die DG gewandt und ein freundlicher Mitarbeiter hat mehrmals mit mir telefoniert und nach einer Lösung gesucht.


    Ich wurde ersucht ein spezielles Speedtest-Programm auf einem Win10 PC zu laden. Letzten Endes haben wir rausgefunden, dass es


    a) an meinem PC gelegen hat.

    Mein Desktop-PC hat eine Onboard-LAN-Buchse auf dem Motherboard, welche ich einige Jahre nicht genutzt hatte. Mit dieser funktionierte im Dual-Boot System zwar Windows aber nicht Linux. Statt die Motherboard-LAN-Buchse zu nutzen hatte ich eine TP-Link Gigabit PCI-Karte (TG-3269) extra eingebaut um mit Windows und Linux den PC nutzen zu können.

    Sobald ich die extra TP-Link Gigabit PCI-Karte entfernt habe und es wieder mit der Motherboard-LAN-Buchse versuchte erreicht der Desktop-PC die 900 MBit/sec. Mittlerweile wird die Motherboard-LAN Buchse auch von meinem Linux unterstützt.


    b) sehr von der Gegenstelle und dem tageszeitlich bedingtem sonstigen Verkehr abhängt. Zeitweise erreicht mein Windows-PC bis 945 MBit/sec. bei Wahl der "richtigen" Gegenstelle im Speedtest-Programm. Andere Gegenstellen Provider kommen da nicht mit. Zur selben Zeit teilweise unter 200 MBit/sec im Download. Die Leistungen der Gegenstellen schwanken sehr stark. Manchmal ist ein Provider sehr schnell, andere male wieder nicht. Hängt vielleicht auch vom Routing der DG ab. Gute Erfahrungen habe ich mit NetCologne als Gegenstelle gemacht.


    c) mein PC mit keinem der Speedtest-Programmen im Browser die selbe Geschwindigkeit erreicht, wie mit dem speziellen Windows-Speedtest-Programm.


    Versuch es mal mit unterschiedlichen Endgeräten (PC) am Netzwerkkabel (Nicht per WLAN), welche für Deine Tests allein an der FB7590 hängt.


    Gruß Bracew

  • Du findest dieses Forum hier toll und möchtest es unterstützen? Großartig! Hier zeigen wir dir eine Möglichkeit, wie du uns supporten kannst. Es kostet dich keinen Cent mehr und das Forum bleibt hiermit weiter werbefrei.

    Amazon Link

    Nutze diesen Button um bei Amazon einzukaufen. Das kostet dich keinen Cent mehr, jedoch bekommen wir eine kleine Provision.
    Bei Amazon einkaufen und das GF unterstützen
    Mehr Infos gibt es in diesem Thread
  • Es kommt halt immer darauf an, was man will. Wenn man herausfinden will, warum die Geschwindigkeit nicht so ist, wie sie soll, muss man doch etwas mehr machen als nur einen Speedtest direkt am NT. Damit testet man zu viel von der eigenen Seite mit, ohne zu wissen, ob die in Ordnung ist. Da es schwierig ist, nur den Teil zu testen, den die DG zu verwantworten hat, aber vergleichsweise einfach, nur die eigenen Geräte zu testen, sollte man erst einen Fehler im eigenen System ausschließen (s.o.). Wenn man aber nur einen "Beweis" braucht, "dass der Wurm im DG-Netz zu suchen ist", reicht natürlich so ein Test. Einen Beweis ohne Anführungszeichen bekommt man so aber nicht.

  • Wie weisst man denen das nach? das es schon bis zum NT Störungen gibt?

    Nachweisen im Sinne von Beweisen eher nicht. Weder die deugl kann in deine Infrastruktur schauen und Du auch nicht in deren.


    Falls Du in einem Ausbaugebiet wohnst und die Bauphase noch nicht abgeschlossen ist, kann das an lokalen Arbeiten oder noch nicht stimmigen Konfigurationen liegen. Als Kunde solltest Du dich höflich und ohne gleich dicke Backen zu machen an den Kundendienst wenden.


    Ein Blick hierauf schadet auch nicht:

    https://www.deutsche-glasfaser…e/stoerungen-und-wartung/


    Durchsatzmessungen kannst Du gerne machen, jedoch immer erst deine Infrastruktur prüfen und belegen, das dort nicht der Flaschenhals liegt. Das kann eine sehr aufwändige Angelegenheit sein. Hier wurde ja schon einiges genannt.

  • Du findest dieses Forum hier toll und möchtest es unterstützen? Großartig! Hier zeigen wir dir eine Möglichkeit, wie du uns supporten kannst. Es kostet dich keinen Cent mehr und das Forum bleibt hiermit weiter werbefrei.

    Amazon Link

    Nutze diesen Button um bei Amazon einzukaufen. Das kostet dich keinen Cent mehr, jedoch bekommen wir eine kleine Provision.
    Bei Amazon einkaufen und das GF unterstützen
    Mehr Infos gibt es in diesem Thread

Erstelle ein Benutzerkonto oder melde dich an um zu kommentieren

Du musst ein Benutzerkonto haben um einen Kommentar hinterlassen zu können

Benutzerkonto erstellen
Neues Benutzerkonto für unsere Community erstellen. Geht einfach!
Neues Benutzerkonto erstellen
Anmelden
Du hast bereits ein Benutzerkonto? Melde dich hier an.
Jetzt anmelden