[gelöst] Dauernde DHCPv4 Fehlermeldungen bei Deutsche Glasfaser

  • Hallo,

    ich habe einen Anschluss der Deutschen Glasfaser mit einer FritzBox 7530.

    Die Internetverbindung funktioniert mit IPv6 und IPv4. Allerdings läuft das Fehlerlog der Frtizbox seit mehreren Wochen mit folgenden Meldungen voll die sich etwa alle 10 Sekunden wiederholen:

    Code
    1. 23.11.21 22:32:55 Internetverbindung ist fehlgeschlagen: Fehlergrund: 4 (DHCPv4 nak)
    2. 23.11.21 22:32:24 Internetverbindung ist fehlgeschlagen: Fehlergrund: 3 (DHCPv4 no answer on REQUEST)
    3. 23.11.21 22:27:22 Internetverbindung ist fehlgeschlagen: Fehlergrund: 4 (DHCPv4 nak)
    4. 23.11.21 22:27:14 Internetverbindung ist fehlgeschlagen: Fehlergrund: 3 (DHCPv4 no answer on REQUEST) [2 Meldungen seit 23.11.21 22:24:52]
    5. 23.11.21 22:18:49 Internetverbindung ist fehlgeschlagen: Fehlergrund: 4 (DHCPv4 nak)
    6. 23.11.21 22:18:41 Internetverbindung ist fehlgeschlagen: Fehlergrund: 3 (DHCPv4 no answer on REQUEST) [4 Meldungen seit 23.11.21 22:10:30]
    7. 23.11.21 22:05:25 Internetverbindung ist fehlgeschlagen: Fehlergrund: 4 (DHCPv4 nak) [3 Meldungen seit 23.11.21 21:59:04]
    8. 23.11.21 21:58:31 Internetverbindung ist fehlgeschlagen: Fehlergrund: 3 (DHCPv4 no answer on REQUEST) [4 Meldungen seit 23.11.21 21:50:30]

    Ich hatte mich an den Support der Deutschen Glasfaser gewandt. Denen ist nichts besseres eingefallen, als einen Werksreset der Fritzbox zu empfehlen. Dann habe ich die Fritzbox vom Suppoort der AVM untersuchen lassen, mit einem Dump der Einstellungen und des Traffics. AVM konnte keine Fehler feststellen und hat mich wieder an die Deutsche Glasfaser verwiesen. Die haben auf meine Wiederaufnahme des Tickets überhaupt nicht mehr reagiert.

    Ausserdem habe ich 6 Freunde gebeten ihre Fritzboxen (verschiedene Modelle) zu prüfen. Bei dreien treten die gleichen Fehlermeldungen auf. Interessanterweise tritt das Problem in einem Haus mit zwei Wohnungen nur in einer Wohnung auf. Diese Freunde sind nicht IT-Affin und basteln nicht an den Einstellungen der Boxen herum. Daher vermute ich den Fehler bei der Deutschen Glasfaser. Ich kann den Fehler nicht sauber eingrenzen.


    Hat hier im Forum jemand das gleiche Problem?

    Hat jemand eine Idee, wie man das Problem beheben könnte?


    Grüße

  • Das selbe hatte ich auch bei Bekannten. Da kam es von zuvielen Geraeten im Netz, welche einen DHCP Request an den Server der DG schickten. Die DG erlaubt nur noch eine MAC Adresse pro Anschluss und es kann dir passieren, dass demnaechst keine Verbindung mehr zustande kommen wird, da dein Port bei der DG blockt. Bei den Bekannten waren es zwei Powerlineadapter von Devolo welche in der WAN-Leitung zum NT verbaut waren. Habe diese dann auf Statische IPs konfiguriert, den NT fuer etwas mehr als eine Stunde ausgeschaltet um die Leasetime der DG abzuwarten und im Anschluss wieder alles in Betrieb genommen. Seit dem ist Ruhe.


    € Es gibt auch eine Einstellmoeglichkeit bei der Fritzbox in der Telefoniesektion bzgl. einer zusaetzlichen Verbindung fuers Telefonieren. Da gibt es einen Eintrag zu in der KB von AVM.

  • der_user Das ist doch mal ein Beitrag, eine plausible Analyse und Lösungsvorschlag in wenigen Sätzen. :thumbup:

    Da kann sich der Support der Deutschen Glasfaser ein große Scheibe abschneiden. Dass bei dem Fehlerbild kein Supporter auf die Begrenzung der MAC Adressen gekommen ist, ist schon ein äußerst schwaches Bild.


    lycra Ausser der Fritzbox hängt nichts direkt am NT

    HüP -> NT -> Fritzbox in einem Fritz-Mesh bestehend aus einem Repeater und einer weiteren Fritzbox.

    Daran verschiedenen Endgeräte und ein zugenagelter Corona-Firmenlaptop der beim Start einen VPN Tunnel mit dem Firmennetz aufbaut.


    Erwähnenswert ist noch, dass die Fehlermeldungen auch Nachts weiter gehen, wenn alle Geräte außer der Fritzbox am NT abgeschaltet sind.

    Ich bin mal auf das Fehlerlog morgen gespannt.

  • Den Hinweis auf die PVC-Einstellung für VoIP hast du gesehen? Der Eintrag (mit der falschen Konfiguration!) auf der AVM-Seite dazu:

    https://avm.de/service/wissens…rnettelefonie-nutzen-PVC/

    Die Option muss am DG-Anschluss abgeschaltet sein, weil die Fritzbox sonst für die Telefonie versucht, sich mit einer zweiten MAC-Adresse eine zweite IP-Adresse zu holen, und das führt bei der DG zu DHCP-Fehlern wie oben beschrieben, weil diese Anfragen aussehen, als kämen sie von einem zweiten Gerät.


    Bei Problemen mit der Adressvergabe ist es oft hilfreich, den Router mindestens eine Stunde lang abzuschalten.

  • Hallo zusammen,


    das Problem ist behoben.

    Es lag tatsächlich an der Einstellung der Fritzbox "Für Internettelefonie eine separate Verbindung nutzen (PVC)"

    Wie von euch beschrieben verwendet die Fritzbox dafür eine virtuelle Netzwerkkarte mit einer separaten DHCP Anfrage. Das kollidiert mit den Einstellungen bei der Deutschen Glasfaser, nur eine MAC Adresse zu akzeptieren.


    Vielen Dank für eure Hilfe!:thumbup::)

  • einzellhauser

    Hat den Titel des Themas von „Dauernde DHCPv4 Fehlermeldungen bei Deutsche Glasfaser“ zu „[gelöst] Dauernde DHCPv4 Fehlermeldungen bei Deutsche Glasfaser“ geändert.
  • Hallo,


    auch ich habe einen Anschluss der Deutschen Glasfaser mit einer kundeneigenen Fritzbox 7590 (WAN) an NT.


    Ich habe mal in der 7590 nachgesehen. Dort sind keine Fehlermeldungen vermerkt, obwohl auch "Für Internettelefonie eine separate Verbindung nutzen (PVC)" angewählt ist.



    Ich kann telefonieren und Internet ist auch ok.

  • Hast du denn beim Telefonieanbieter explizit die Dg ausgewaehlt ?

    Dann macht die Fritzbox namelich die Einstellungen von Anfang an korrekt. Allerdings braucht es dazu auch eine halbwegs aktuelle Firmware, wo die DG als Anbieter von AVM schon mit aufgenommen wurde.

  • Gut möglich, dass das Netz der Deutschen Glasfaser nicht homogen konfiguriert ist. Hier wurden die Zugangseinstellungen seit der Inbetriebnahme des Netzes schon zwei mal geändert.

    Z.B hat am Anfang die im FrizOS vorgegebene Einstellung "Deutsche Glasfaser" noch funktioniert. Heute muss ich explizit "weiterer Internetanbieter" auswählen und alles manuell konfigurieren. Das hat letztlich zu der Fehlermeldung geführt.

  • Du findest dieses Forum hier toll und möchtest es unterstützen? Großartig! Hier zeigen wir dir eine Möglichkeit, wie du uns supporten kannst. Es kostet dich keinen Cent mehr und das Forum bleibt hiermit weiter werbefrei.

    Amazon Link

    Nutze diesen Button um bei Amazon einzukaufen. Das kostet dich keinen Cent mehr, jedoch bekommen wir eine kleine Provision.
    Bei Amazon einkaufen und das GF unterstützen
    Mehr Infos gibt es in diesem Thread
  • Ja, das meinte ich. Man kann ja unterschiedliche Anbieter haben ;).

    Ich habe das eben nochmal bei meinen Bekannten geprüft und da wird der Haken bei PVC automatisch nicht gesetzt wenn ich die DG als Anbieter auswaehle.

    Wer weiss was da wieder für kleine "Gizmos" ihre Finger im Spiel haben :).

  • Hmmm, was ist denn nun die richtige Einstellung für: "Für Internettelefonie eine separate Verbindung nutzen (PVC)"


    Bei meiner Fritzbox ist sie eingeschaltet und alles funktioniert und

    bei einzellhauser's Fritzbox darf sie nicht eingeschaltet sein, damit alles OK ist?

  • Wenn bei dir alles funktioniert, dann lass es so, aber behalte im Hinterkopf, dass es diese Option gibt. Die korrekte Einstellung an einem DG-Privatkundenanschluss mit kundeneigenem Router ist "PVC aus".

    Das ist eine salomonische Entscheidung!

    Ich werde es mal mit der "PVC aus"-Einstellung in der 7590 versuchen.

Erstelle ein Benutzerkonto oder melde dich an um zu kommentieren

Du musst ein Benutzerkonto haben um einen Kommentar hinterlassen zu können

Benutzerkonto erstellen
Neues Benutzerkonto für unsere Community erstellen. Geht einfach!
Neues Benutzerkonto erstellen
Anmelden
Du hast bereits ein Benutzerkonto? Melde dich hier an.
Jetzt anmelden