FritzBox an Glasfasermodem (Helinet) - kein Internetzugang

  • Hallo zusammen,


    es wurde ein neuer Glasfaseranschluss geschaltet (Anbieter Helinet).
    Die Verkabelung ist wie folgt:


    Glasfasermodem im Keller (LAN1) - CAT6 Kabel zur Fritzbox - Fritzbox 7430 (an LAN1) - Endgeräte per LAN/WLAN


    In der Fritzbox wurde der Zugang auf "Externes Modem" eingestellt. Der Verbindungstest der Fritzbox ist erfolgreich, es wird auch eine öffentliche IP angezeigt.

    Ein Internetzugang ist jedoch nicht möglich. Bei der Diagnose in der Fritzbox wird auch angezeigt, dass die Verbindung zum Internet gestört ist.

    Sofern man das Kabel vom Modem von LAN1 der Fritzbox abzieht und direkt in den Rechner steckt funktioniert der Zugang zum Internet. Der Glasfaserzugang selbst funktioniert also.


    Was kann hier das Problem sein? Muss evtl. das Model umgestellt werden, damit es an der FritzBox läuft (ich kenne das von Kabelmodems, dass die auf den Bridge Mode gestellt werden müssen)?


    Laut Kundendienst von Helinet ist alles gut und da die Fritzbox schon vorhanden war wollen/können die auch nicht weiter helfen.


    Viele Grüße
    Sebastian

  • Der Verbindungstest der Fritzbox ist erfolgreich, es wird auch eine öffentliche IP angezeigt.

    IPv4? IPv6? Was sagen die Logs dazu? Werden die Clients auch mit den entsprechenden IPs versorgt? Kannst du deine eigene öffentliche IP noch pingen?


    Sofern man das Kabel vom Modem von LAN1 der Fritzbox abzieht und direkt in den Rechner steckt funktioniert der Zugang zum Internet.

    Das ist gefährlich. Häufig wechselnde Endgeräte mögen einige Anbieter nicht. Es kann schon mal eine Stunde dauern, bis ein anderes Gerät ins Netz darf. Am besten immer nur ein Gerät verbinden und das dann auch so lassen - oder warten.


    Was kann hier das Problem sein?

    VLAN IDs könnte ich mir noch vorstellen. Sind die erforderlich? Das sollte aus der Dokumentation des Anbieters hervorgehen.

  • IPv4? IPv6? Was sagen die Logs dazu? Werden die Clients auch mit den entsprechenden IPs versorgt? Kannst du deine eigene öffentliche IP noch pingen?


    Das ist gefährlich. Häufig wechselnde Endgeräte mögen einige Anbieter nicht. Es kann schon mal eine Stunde dauern, bis ein anderes Gerät ins Netz darf. Am besten immer nur ein Gerät verbinden und das dann auch so lassen - oder warten.


    VLAN IDs könnte ich mir noch vorstellen. Sind die erforderlich? Das sollte aus der Dokumentation des Anbieters hervorgehen.

    Die lokalen Geräte bekommen über DHCP lokale IPs (v4) samt Standardgateway. Die öffentliche IP ist auf eine v4. Daran kann es eigentlich auch nicht liegen, da die Fritzbox mit den gleichen Einstellungen vorher (als DSL Modem) auch funktioniert hat. Es wurde nur der Zugang (über LAN 1 angepasst). Auch eine Zurücksetzen auf Werkseinstellungen und Neueinrichtung hat keine Änderung gebracht.
    Das Umstecken habe ich einmal gemacht, da ich zwischenzeitlich daran gezweifelt habe das der Zugang überhaupt funktioniert.

    Bzgl. VLAN IDs kann ich nichts zu sagen, da wir von Helinet praktisch keine Dokumentation bekommen haben. In der Fritzbox kann eine solche ID jedoch eingetragen werden.

  • Dann ist es jetzt an der Zeit, einige Screenshots und Logs von der Fritzbox zu zeigen. Übersichtsseite, Online-Monitor, usw. Alles was wichtig sein könnte. Daneben sind die folgenden Kommandos in einem DOS Fenster deines PCs interessant:


    ipconfig /all
    route print
    nslookup www.ebay.de
    tracert 193.99.144.85

    Was hat der Ping test ergeben?

  • Wie wäre es mit

    1.) alle Einstellungen der FRITZ!Box in einer Sicherungsdatei speichern

    2.) FRITZ!Box auf die Werkseinstellungen zurücksetzen

    3.) Testen ob es dann innerhalb von einigen Stunden funktioniert?

    Das habe ich gemacht, hat nicht funktioniert.


    Das Problem wurde jetzt aber gelöst. Nach dem vierten oder fünften Anruf bei Helinet endlich mal mit einem kompetenten Mitarbeiter gesprochen.
    Er hat das Modem auf "Routerfreiheit" gesetzt und kurz drauf hat alles funktioniert. Warum nicht gleich so.


    Für die Nachwelt: Offenbar funktionieren nur wenige Fritzbox Modelle direkt mit Helinet. Bei allen anderen braucht es die Einstellung "Routerfreiheit".


    Danke euch für eure HIlfe.

  • Verblüffend, dass der PC vorher funktioniert hat.

    Ich vermute das das Modem erkennt ob eine Fritzbox angeschlossen ist. Wenn das der Fall ist (egal welche), dann geht er in den FritzBox Modus. Das klappt aber nur mit den unterstützten Boxen. Erkennt er einen Rechner, dann ist das Modem der Router. So hat es mit der Mitarbeiter von Helinet erklärt.

    Was mich einfach nur ärgert, dass Helinet praktisch überhaupt keine Infos an die Kunden rausgibt. Es gab im Prinzip nur einen Brief mit den SIP Zugangsdaten und dem Hinweis, dass am Tag X der Anschluss freigeschaltet wird. Sofern man den Installationsservice gebucht hätte, würde jemand kommen (den hatten wir nicht gebucht), ansonsten können wir das selbst einrichten. Unklar war dann aber wo denn das Modem herkommt, da nichts davon geschrieben wurde, dass das zugeschickt wird. Über die Hotline habe ich dann rausgefunden, dass immer jemand kommt und das Modem mitbringt...

  • Das ist aber für eine Fritzbox kein Problem. Man hat dann zwar eine Doppel-NAT Konfiguration, aber das ist unkritisch. Außerdem hast du geschrieben, du hattest eine öffentliche IP in der Box. Hinter einem Router wäre es eine Private IP.

    Ich kann es dir nicht sagen. Die Fritzbox hat ja auch bestätigt, dass die Verbindung funktioniert (was aber nicht der Fall war). Offenbar gibt das Glasfasermodem irgendeine Config an die Fritzbox. Letzlich war genau das das Problem.

  • Du findest dieses Forum hier toll und möchtest es unterstützen? Großartig! Hier zeigen wir dir eine Möglichkeit, wie du uns supporten kannst. Es kostet dich keinen Cent mehr und das Forum bleibt hiermit weiter werbefrei.

    Amazon Link

    Nutze diesen Button um bei Amazon einzukaufen. Das kostet dich keinen Cent mehr, jedoch bekommen wir eine kleine Provision.
    Bei Amazon einkaufen und das GF unterstützen
    Mehr Infos gibt es in diesem Thread

Erstelle ein Benutzerkonto oder melde dich an um zu kommentieren

Du musst ein Benutzerkonto haben um einen Kommentar hinterlassen zu können

Benutzerkonto erstellen
Neues Benutzerkonto für unsere Community erstellen. Geht einfach!
Neues Benutzerkonto erstellen
Anmelden
Du hast bereits ein Benutzerkonto? Melde dich hier an.
Jetzt anmelden