1 GB ja, nein, vielleicht?

  • Wenn ein Anbieter 1 GB anbietet, muss dann auch 1 GB geliefert werden? Oder ist das wie jetzt bei den Drahtnetzen mit der Angabe "bis zu".... Da zahlt man oft für einen Tarif, den der Anbieter technisch nicht realisieren kann, aber die theoretische Zusage macht!

  • Zunächst einmal sollte man auf das Tarifangebot genau schauen. Dies ist natürlich von Anbieter zu Anbieter unterschiedlich. Wenn ein Anbieter 1GB anbietet und keine ähnlichen Angaben ähnlich wie "bis zu" macht, dann sollte dieser dies auch so liefern. Wichtig ist allerdings immer auch, was in den jeweiligen AGB steht. Denn hier versuchen sich viele Anbieter auch "abzusichern", falls nicht gut geliefert werden kann.

  • Internet Provider müssen zu ihren Tarifen ein Tarifdatenblatt anbieten, in dem die Mindestdatenrate, die normale Datenrate und die Höchstdatenrate jeweils für Download und Upload angegeben sind. Es gibt auch FTTH-Betreiber, die weniger als die Maximalbandbreite als Mindest- und Normalgeschwindigkeit angeben. Das muss man im Einzelfall im Tarifdatenblatt nachlesen.


    Speziell bei 1Gbit/s wird üblicherweise auch bei Providern, die sonst jederzeit die volle Geschwindigkeit angeben, etwas weniger versprochen, weil es beim Messen sonst zu Missverständnissen kommt. Die Ethernetschnittstellen, die für 1Gbit/s Anschlüsse verwendet werden, haben eine Bruttodatenrate von einer Milliarde Bit pro Sekunde. Tatsächlich nutzbar ist aber etwas weniger, nicht nur wegen der Übertragungszeit für die Verwaltungsdaten in den Headern der Ethernet Frames. Außerdem werden teilweise nur die IP-Nutzdaten gemessen, teilweise aber auch die Daten in den IP-Headern. Dazu kommt noch, dass im Bereich der Datenübertragung SI-Einheiten verwendet werden, nicht etwa die im Computerbereich teilweise üblichen Einheiten auf der Basis von Zweierpotenzen. Ein GByte (korrekt Gibibyte) ist mit 1073741824 Bytes über 7% mehr als ein 1 Gigabyte (=1000000000 Byte). Die Angaben der ISPs sind in Mega- oder Gigabit pro Sekunde. Die Übertragung von einem GByte (=8589934592 Bit) dauert also länger als 8 Sekunden, selbst wenn der Anschluss exakt 1 Gigabit/s überträgt. (Anmerkung: In Abkürzungen steht B für Byte und b für Bit, Großbuchstabe für das "große" Byte und Kleinbuchstabe für das "kleine" Bit).


    Um Unzufriedenheit wegen Interpretationsunterschieden zu vermeiden, provisioniert z.B. die Deutsche Glasfaser meist etwas mehr Bandbreite als sie eigentlich müsste. Wenn man korrekt misst, kommt an solchen Anschlüssen also mehr über die Leitung als bestellt, und auch wenn man die Einheiten verwechselt und nur Nutzdaten zählt, misst man noch die versprochene Bandbreite. Diese Bandbreitenzugabe ist aber bei Gigabit-Anschlüssen nicht möglich, weil die Ethernetschnittstelle zum Router die Bandbreite begrenzt. Unter anderem deshalb versprechen Provider speziell für Gigabitanschlüsse meistens etwas weniger.

  • Interessant sind diesbezüglich auch immer die Produktinformationsblätter. Die Deutsche Glasfaser garantiert im Tarif DGgiga bspw. 900 MBit/s im Download https://www.deutsche-glasfaser…home_PIB_DG_giga_1000.pdf Bei den "kleineren" Tarifen (wie DGclassic mit 400 MBit/s) entspricht die Minimalgeschwindigkeit dort der Maximalgeschwindigkeit, man bekommt also die 400 MBit/s vertraglich zugesichert. Zum Vergleich O2 DSL M -> https://www.o2online.de/recht/produktinformationsblatt/ 50 MBit/s maximal, 5MBit/s minimal...


    Nachtrag: Das hat sich nun zeitlich mit dem Beitrag von alfalfa überschnitten...

  • Hallo zusammen,

    schon länger lese hier mit, und habe auch schon viel dazugelernt. Dennoch bräuchte ich mal einen Rat zum Gigabit Anschluss der Deutschen Glasfaser.


    Ich habe zum 01.12.2019 von den DG 400 auf den DG 1000 gewechselt, soweit so gut. Allerdings zeigt der Speedtest bei mir "nur" 500mbit download sowie 500mbit upload an. Ich habe mehrere Test`s zu unterschiedlichen Tageszeiten durchgefürt. Das Ergebniss bleibt gleich, ob am NT oder am Router, ich messe immer und überall das selbe.


    Die DG hat mir heute eine Mail gesendet, und meinete alles in Ordnung.


    Hat vielleicht jemand noch einen Tipp?? Ich werde auf jedenfall noch einmal einen anderen PC ausprobieren, allerdings habe ich aktuell nur diesen einen. Ich glaube die Playstation ist dafür nicht geeignet. Aber irgenwas scheint meinen Download zu begrenzen, ich weiß nur noch nicht was...



    Viele Grüße

    Christoph

  • Hi Christoph,


    willkommen im Forum. Hast du bereits die Möglichkeit wahrgenommen, den Speedtest direkt am Modem bzw. Router vornehmen zu lassen? Wichtig ist auch, dass andere Geräte nicht angeschlossen sind.


    Trotzdem ist das Ergebnis merkwürdig. Eine PS4 oder andere Geräte würden niemals weitere 500mb/s in Anspruch nehmen - auch nicht auf Dauer. Hast du auch mal andere Speedtest-Seiten genutzt?


    Wie sieht es mit Einstellungen am Router bzw. Modem aus? Welchen Router nutzt du?

  • Hi,

    vielen Dank für die Rückmeldung.

    Ich nutze eine Fritzbox 7590 welche über WAN angeschlossen ist. Aber auch am Modem (NT) messe ich genau gleich wie an der Fritzbox. Der Router ist eigentlich ganz normal eingestellt, also Energiesparmodus ist aus. Nur die Down und Upload Rate habe ich angepasst.


    Der Hochgeladene Speedtest (alter Beitrag) ist direkt am Modem gemessen, hier mal einen am Router gemessen.


    Beide Tests wurden nach einen Reset vom Modem durchgeführt, dass hatte mir die DG empfohlen. Der Reset machte aber keinen Unterschied.


    Tests von anderen Unternehmen (Breitbandmessung, Speedtest.net etc.) sehen idendentisch aus.


    Ich habe jetzt gerade ein Update von der Netzwerkkarte durchgeführt, da gab es eine neuere Version. Ein Versuch ist es wert, allerdings kann ich es erst heute Abend testen.

  • Nach all deinen Angaben, vermute ich doch ein Problem von Seiten des Anbieters DG. Vielleicht solltest du hier nochmal ein Support-Ticket eröffnen. Am besten via E-Mail, damit der Service nicht erneut alle Fragen stellt und du schon einiges von vornherein ausschließen kannst.


    Ich habe leider keine Erfahrungen zum Support der DG. Ich hoffe du kannst da nochmal nachhaken.

  • Ich habe zum 01.12.2019 von den DG 400 auf den DG 1000 gewechselt, soweit so gut. Allerdings zeigt der Speedtest bei mir "nur" 500mbit download sowie 500mbit upload an. Ich habe mehrere Test`s zu unterschiedlichen Tageszeiten durchgefürt. Das Ergebniss bleibt gleich, ob am NT oder am Router, ich messe immer und überall das selbe.

    Hallo Christoph,


    eine Fehlerquelle kann man nach deinen Tests schon ausschließen: Das Endgerät und der Router sind nicht auf 100 Mbit/s beschränkt, haben also Gigabit Ethernet. Powerline/DLAN oder sonstige Repeater sind hoffentlich nicht im Einsatz?


    Wenn kein anderer Computer verfügbar ist, würde ich den Computer mal mit einem Live-Linux starten und damit testen. Auf diese Weise kann man den Einfluss von Software ausschließen, die auf dem Computer installiert ist. Zum Beispiel kann Virtualisierungs- oder Antivirussoftware die maximale Übertragungsgeschwindigkeit begrenzen. Eine Linux-Distribution, die man dafür verwenden kann, ist z.B. Ubuntu. Eine Installation auf dem Computer ist nicht nötig:

    https://tutorials.ubuntu.com/t…ubuntu-before-you-install


    Tests, die weniger Rechenleistung benötigen als der Test der DG oder von Ookla, gibt es auf dieser Seite:

    https://speedtest.wtnet.de/

    Der dort angebotene iPerf3 Test ist zu empfehlen. Dafür braucht man das iPerf3 Programm, das es auch für Windows gibt:

    https://iperf.fr/iperf-download.php

    Der Reverse Mode testet den Download. Wenn der Server auf Port 5200 nicht antwortet, dann nimm einen anderen Port von 5200 bis 5209.

  • Vielen Dank erstmal.

    Ich werde einmal einen anderen PC versuchen, dort kann es natürlich sein, dass eine Software den Test behindert.


    Ein Ticket ist ja bereits geöffnet, aber von deren Seite soll ja alles gut sein.


    Sobald ich was herausgefunden habe, werde ich berrichten.

  • Das wurde mir auch gesagt, auch sollte ich den NT auf Werkseinstellung zurücksetzen. Aber alles brachte nichts.


    Nach dem Wechsel wurde es ja auch schneller von 400/200mbit auf 500/500 mbit. Bis jetzt hat sich auch noch nichts geändert. Nächste Woche, werde ich noch einmal anrufen.


    Guten Rutsch ins neue Jahr.

  • Hallo zusammen,

    jetzt gibt es was neues. Heute habe ich noch einmal nachgehackt und der nette Mensch an der Hotline meinte er könne mal die Leitung reseten. Und war ganz verwundert, warum das nach der Umstellung nicht geschehen ist.

    Hier der aktuelle Speedtest gemessen via LAN an der Fritzbox.



    Viele Grüße

    Christoph

  • Das klingt doch super! Also halten wir fest, dass in deinem Fall ein Leitungsreset von Seiten der Kundenhotline von Nöten war. Vielleicht ist diese Info auch hilfreich für all diejenigen, die ähnliche Probleme haben.

    Danke für deine Rückmeldung!

Erstelle ein Benutzerkonto oder melde dich an um zu kommentieren

Du musst ein Benutzerkonto haben um einen Kommentar hinterlassen zu können

Benutzerkonto erstellen
Neues Benutzerkonto für unsere Community erstellen. Geht einfach!
Neues Benutzerkonto erstellen
Anmelden
Du hast bereits ein Benutzerkonto? Melde dich hier an.
Jetzt anmelden