Asus RT-AC86U mit Merlin

  • Hi,


    Aktuell hab ich den DG-Router Sagecom und dahinter den Asus angeschlossen (damit war der Wechsel von DSL mit Draytek -> Asus zu Sagecom -> Asus am einfachsten :))


    Ich würde aber gerne Sagecom weglassen. Da gibt es laut diesem Forum ja 2 Möglichkeiten:

    1. bei DG anrufen und auf eigenen Router umstellen -> das dauert aber über Nacht und wenn es dann mit ASUS Router nicht geht, hab ich mindestens 1 Tag kein Internet (wohne am Land mit nur Edge :( (wobei ich mir zu 90% sicher bin, dass es funktioniert mit anschliessen -> fertig)

    2. Eigenen Router einfach anschließen und VLAN richtig konfigurieren -> da weiß ich gar nicht ob es mit ASUS Router geht (wobei ich gelesen habe mit Merlin geht es wohl).


    Hat jemand Erfahrung mit dem Asus Router (oder ähnlichen Asus Routern) und einem der beiden Möglichkeiten?


    Liebe Grüße und schon mal Danke für das Forum. Hat mir schon viel geholfen :)


    Sven

  • Wenn Du 1. schon scheust, warum spielst Du mit dem Gedanken an 2. ?

    Bei 2 kann er (bis auf die eine Stunde Wartezeit) nahtlos wieder zurück zu der Lösung mit Sagecom. Der Versuch ist relativ risikolos.

    Nach der Umstellung auf 1 ist er gezwungen, es mit dem Asus Router hinzubekommen, auf Gedeih und Verderb.


    Da aber bei 1 hinter einem ONT keine VLANs mehr nötig sind, ist meines Erachtens die Wahrscheinlichkeit recht hoch, das zumindest der Internetzugang funktionieren sollte. Der Asus Router macht ja selber kein VoIP, richtig? VoIP Telefone dahinter sollten dann aber auch funktionieren.

  • RT-AC86U mit Merlin hatte ich schon am DG Anschluss am laufen " eigener Router", funktioniert. Gigaset Go Box dahinter läuft ohne Portfreigaben einzurichten. Nachdem der Router, wie bei anderen wohl auch, mit CPU Temperaturen bei 80° lief hängt er sich alle 2 Wochen auf und Wlan weg. Wenn QoS aktiviert wird erreicht er die gebuchten 400 Mbit nicht mehr ganz. Nutze als Router derzeit einen Mikrotik RB450Gx4, RT-AX55 und RT-AX82U als Switch und Accesspoints. Kein Mesh, durch verschiedene 2,4 Ghz Kanäle ist die Reichweite besser, IP Adresse vom Client bleibt gleich wenn zum anderen Accesspoint gewechselt wird.

  • Danke frank_m, das stimmt mich positiv vielleicht doch gleich 1. auszuprobieren. Ein paar Tage ohne Telefon ginge, aber ohne Internet ist unter der Woche arbeitstechnisch blöd und am Wochenende Frau/Kind-technisch ;-).

    Nachdem der Router, wie bei anderen wohl auch, mit CPU Temperaturen bei 80° lief hängt er sich alle 2 Wochen auf und Wlan weg. Wenn QoS aktiviert wird erreicht er die gebuchten 400 Mbit nicht mehr ganz.

    Oh, das kannte ich noch gar nicht, meine CPU läuft auf 77° :(. Probleme hab ich aktuell aber keine damit, aber muss ich mal googlen, ob es da Lösungen gibt. Danke für die Info.
    QoS hab ich bisher immer deaktiviert gehabt, weil ich meistens gelesen habe, das es mehr Probleme macht als es hilft.


    Danke euch, ich geb update, wenn ich umgestellt habe (bzw. wenn es nicht geklappt hat) ;)

  • QoS hab ich bisher immer deaktiviert gehabt, weil ich meistens gelesen habe, das es mehr Probleme macht als es hilft.

    Das kann man so nicht sagen. Man sollte halt sehr präzise wissen, was man davon erwarten kann und wie man sein Ziel bestmöglich umsetzt. Einfach mal QoS zu aktivieren und zu glauben, ab jetzt laufen alle Online Spiele super trotz voll ausgelasteter Leitung wird natürlich nicht funktionieren.

  • Hi zusammen,


    wollte kurz update geben:

    Mein erstes Jahr lief im Juli aus, also wollte ich von 600 zu 400 wechseln (30€ günstiger). bekam dann gutes Angebot für 1000er Leitung.

    Da der Sagem Router aber keine 1000 kann, musste/wollte ich jetzt endlich auf eigenen Router umstellen.


    Heute früh war es soweit, kein Internet mehr. Also ASUS Router angeschlossen. Ging nicht. (Anschluss nicht richtig konfiguriert oder so). Hier im Forum gesucht und Lösung gefunden: 1 Stunde alles abhängen vom Modem.

    Wieder angeschlossen: Alles läuft!!! :love: :)


    Selbst das IP Telefon Gigaset C430 funktioniert jetzt :)

    Falls wer brauchen kann:

    WAN Anschluss: automatisch ip

    IPV6: Native


    Sonst musste ich nix ändern.


    Danke euch allen für die tolle Unterstützung :thumbup:


    lg,

    Sven