Günstiger Router für 500-Mbit/s-Anschluss

  • Hallo zusammen,


    ab kommenden Montag wird bei mir ein Telekom-Anschluss geschaltet, der Tarif heißt MagentaZuhause XXL Internet- + Festnetz-Flat.


    Telekom-Modem ist schon installiert, aber meine Router (u.a. ASUS rt-ac68u, Speedport w 724v, Xiaomi Wireless Router 3G V2) bringen wohl daran keine 500 mbit/s weil die CPU limitiert.


    Kennt ihr einen möglichst günstigen Router, der die Leistung des Anchlusses voll ausnutzen kann? Wie der WLAN-Empfang ist bzw. ob überhaupt vorhanden ist dabei egal. Daran kommt dann ein anderes Gerät.


    LG

  • Hallo Nino,


    willkommen im Forum.


    Ich kenne die von Dir beschriebenen Router leider nicht. Wenn die Geräte über GigabitEthernet-Schnittstellen verfügen, würde ich empfehlen abzuwarten und nach der Aktivierung des neuen Anschlusses den tatsächlichen Datendurchsatz der Router zu messen. Für einen ungefähren Richtwert sind die diversen online Speedtests (bspw. speedtest.net oder nperf.com) völlig ausreichend.


    Du suchst einen günstigen aber leistungsstarken Router und kannst auf WLAN verzichten? Meine Empfehlung: Ubiquiti ER-X Netzwerk/Router (für zurzeit knapp unter 50,00 Euro).

  • Wenn du keine besonderen Anforderungen hast, würde ich sonst einfach eine Fritzbox 7530 oder Fritzbox 4040 nehmen. Die 7530 sollte das definitiv schaffen und die 4040 laut Dokumentation von AVM ebenfalls.


    Wenn du etwas mehr Eigeninitiative machen willst, dann würde ich auch definitiv zum ER-X raten, wie Alfy schon schrieb. Willst du QoS machen, solltest du den ER-4 nehmen.


    Ich habe die Edgerouter mit 1.10.11 am laufen, weil die 2.x Firmware noch einige Bugs hat.

  • Ich habe in meinem Heimnetz 2x 7590, 1x 7530, 2x 4040, 1x 7390.

    Ich nutze die 4040 auch und es gab noch nie Probleme, für den Preis ist sie top.( Habe einen 400Mbit/s Anschluss von DG)

    Und sonst kannst du dir auch selber einen PFSense Router bauen.

  • Was stellst du denn mit 6 Fritz!Box'en an? Layer-3 Segmentierung kann es wohl nicht sein ;-)

    Ach, ich haben einfach ein großes Haus mit vielen Stahlbeton Decken, wir haben Vollausbau Keller + EG + 1 OG + 2 OG. Wenn man überall seine 400Mbit/s haben muss, muss das halt sein. Auch wenn eine 4040 nur für Freifunk ist.

  • Meine Empfehlung: Ubiquiti ER-X Netzwerk/Router (für zurzeit knapp unter 50,00 Euro).

    Danke für den Tipp, habe mir den gekauft, aber komme damit nicht wirklich klar.


    Unter Firmware der Reihe 1 alles ok gewesen, einrichten dauerte etwas aber klappte dann.

    Nun leider den Fehler gemacht und auf die Reihe 2 geupdatet, Downgrade auf Version 1 klappt nicht und Internetverbindung wird nicht mehr hergestellt. Hab CCNA 1 bis 3 gemacht, habe also grundsätzlich etwas Erfahrung mit Netzwerken - aber das ist mehr als merkwürdig. Vielleicht technischer Defekt, keine Ahnung. Kann man darauf Pfsense o.ä. flashen?


    Denke schicke den zurück. Habt ihr noch andere möglichst günstige Empfehlungen? Modem und WLAN benötige ich wie gesagt nicht.


    LG

  • Moin,


    Firmware 2.x ist noch sehr sehr verbuggt. Ich vermute das Downgrade funktioniert nicht, weil auf dem Edgerouter kein Speicherplatz mehr ist.


    Grundsätzlich sollte der Edgerouter nur über die CLI (ähnlich JunOS) bedient werden. Die GUI ist sehr verbuggt und macht merkwürdige Dinge.


    Zeig mal die Ausgabe von:

    Code
    1. show system storage
    Code
    1. show system image storage
  • Danke für die Info, mir ist auch aufgefallen das Version 2 de facto unbrauchbar ist, konnte damit keine Internetverbindung herstellen.

    Ein Downgrade habe ich hinbekommen, tatsächlich hat er zu wenig Speicherplatz aber unmöglich ist das nicht auch wenn etwas "tricky".


    Bin jetzt wieder auf Version 1.10.1, die PPoE-Internet-Verbindung konnte ich in der GUI einstellen. Internet funktioniert jetzt (ping und tracert per SSH-Verbindung auf den Router belegen dies eindeutig), aber ALLE Geräte die angeschlossen sind werden nicht mit Internet versorgt.


    Absolut merkwürdig, muss man da tatsächlich noch was einstellen?


    Ich bin mir absolut sicher das ich vor dem Versuch mit der Firmware Version 2 da nichts einstellen musste. Hub, Switch, APs bekamen über die LAN-Ports eth1 bis eth4 Internet.

  • Poste ich morgen Abend, ich habe leider gerade keinen physischen Zugang zum Gerät.


    Kurze andere Frage dazu, kann man irgendwie eine "Hardwarediagnose" durchführen? Ist dieses Problem bekannt?

  • Hier die Ausgabe von "show configuration":


    https://pastebin.com/21SGjEx1


    Ping und Routenverfolgung funktionieren:



    Ausgabe von "ipconfig /all" auf dem per WLAN verbundenen Desktop PC:

    https://pastebin.com/XwPqMnSA


    LG

  • Der DHCP Server sagt deinen Clients, dass das Standardgateway (also der Router) die Adresse 192.168.1.1 hat, aber dem Switch-Interface hast du die Adresse 192.168.1.50 gegeben. Auch dein Desktop sagt, dass er seine Adresse von der einen Adresse bekommen hat, aber über die andere Adresse ins Internet kommen soll:


    Standardgateway . . . . . . . . . : 192.168.1.1

    DHCP-Server . . . . . . . . . . . : 192.168.1.50


    Wenn das nicht das Problem ist, passe ich.

  • Meine Eltern haben jetzt auch den gleichen Tarif wie ich "MagentaZuhause XXL Internet 500 Mbit down / 100 Mbit up".


    Habe jetzt zum Test eine Fritzbox 4040 für 70 Euro gekauft und muss sagen Preis-Leitung ist top (und das ist ja bei AVM er sonst selten).


    566 Mbit/s kommen voll an im down und up 123 Mbit/s. Wird nicht nur so angezeigt, ist auch voll nutzbar. WLAN ganz ok, aber da merkt man schon den Preis


    Der TP-Link Archer C7 für 59 Euro erzielt das gleiche gute Ergebnis, den habe ich auch getestet, WLAN erscheint mir aber etwas besser zu sein auf 2.4 GHz.

  • Da ich kaum einen kenne der Telekom FTTH hat frage ich mal hier? Wie sieht es mit den Latenzen nach 1.1.1.1 - 8.8.8.8 - 45.135.201.6 aus. Und wie hoch ist der Jitter? Habe selber einen DG Anschluss und die Telekom wird hier bis ende nächsten Jahre auf das Netz der DG kommen und ich überlege zu wechseln, da ich mit dem Jitter von 1-3ms nicht so ganz zufrieden bin. Achso warum werden bei dir die Sync Speeds angezeigt? Der Router ist doch über LAN angeschlossen?

  • Wenn Telekom das Netz der DG nutzt glaubst du es wird besser ?! Wie soll das funktioineren?


    Mein Bruder hat GLasfaser der Telekom in Werder (Havel).



    MagentaZuhause XL

    Down 250 Mbit

    Up 50 mbit


    Ist soweit auch zufrieden und mehr wollte er nicht ausgeben.

  • Klar wird das besser, da Telekom dann ihr eigenes Netz nutzt sie nutzt nur die Glasfasern von der DG. Ob sie den OLT auch benutzen weiß ich nicht, In Lüdinghausen haben sie zumindest den PoP der DG an ihre Backbone angeschlossen und man bekommt dort auch Telekom IPs usw. Also kein Regio wie bei DSL, man hat das Netz so als wäre es direkt von Telekom gebaut worden.

  • Ah ok das war mir nicht bewuwwst das das geht.

    Vom Projekt in lüdinghausen habe ich gehört, das aber ja nur ein Pilotprojekt ob und inwiefern das wirklich weiter genutzt wird in zukunft ist halt die Frage.


    Wäre mal was wenn DG von Telekom gekauft worden wäre.

    Aber da nun zwei finanzstarke Pension funds INeio und DG gekauft haben wir das wohl erstmal nichts :D

Erstelle ein Benutzerkonto oder melde dich an um zu kommentieren

Du musst ein Benutzerkonto haben um einen Kommentar hinterlassen zu können

Benutzerkonto erstellen
Neues Benutzerkonto für unsere Community erstellen. Geht einfach!
Neues Benutzerkonto erstellen
Anmelden
Du hast bereits ein Benutzerkonto? Melde dich hier an.
Jetzt anmelden