Deutsche Glasfaser - ONT G-010G-Q - Default IP bei nicht angeschlossenem PON-Port?

  • Moin,
    ich wollte mir mal (bevor er nächste Woche live geht) den ONT etwas anschauen, verbaut ist der Nokia (Alcatel) G-010G-Q.

    Die für das Schwestermodell (G-010G-P / bei Mietroutern) gefundene Anleitung passt bzgl. der Default IP aber nicht,

    d.h. kein Ping/Telnet auf 192.168.4.254 aus dem gleichen Subnet (bei nicht angeschlossenem PON-Port).

    Frames scheinen am LAN-Port aber anzukommen (blinkt bei Paketen), allerdings ist mittel Wireshark keine Response etc. zu erkennen.
    Bevor ich nun per nmap & den normalen private-IP Bereichen mein Glück versuche (10.0.0.0/8 könnte etwas dauern ;()

    Kennt jemand die default IP von dem Device?

    Danke & Grüße

    Seit 5.8.2021 bei der DG aktiviert (GPON-Anschluss); Tarif DG giga 1000, eigener Router (AVM 7590), VPN via Wireguard & RaspberryPi

  • Danke, aber nein, ist es nicht (siehe unten)

    192.168.0.0/16 und 172.16.0.0/12 habe ich mittlerweile durch, ohne Erfolg

    Ciao

    Seit 5.8.2021 bei der DG aktiviert (GPON-Anschluss); Tarif DG giga 1000, eigener Router (AVM 7590), VPN via Wireguard & RaspberryPi

    Einmal editiert, zuletzt von SpeedDevil () aus folgendem Grund: Aussage revidiert

  • Hast du schon Licht auf der Leitung (leuchtende PON LED)? Oh, Überschrift nicht ganz gelesen...


    Du startest den ONT auch ohne Licht, ja? Und der PC ist für das selbe Netz konfiguriert, also angenommen, der ONT hätte die Adresse 192.168.100.1, dann wäre der PC z.B. auf 192.168.100.2 mit Netzmaske 255.255.255.0 eingestellt?

  • - ohne Licht, ja.

    - Ja, sicherlich im gleichen Subnet.


    Habe meinen Testaufbau nochmal verändert, Gigabit-Switch dazwischen, einen PortMirror vom angeschlossenem Ethernet Port des ONT gemacht und das bislang benutzte Notebook mit Wireshark an dem gespiegelten Port angeschlossen und aufzeichnen lassen.

    Sowie nun ein weiteres zum testen an einem weiteren Port des Switches, beide mit fest definierten IP's aus dem Subnetz 192.168.100.0/24


    Seltsam, mit dem neuen Test-Notebook bekomme ich eine Verbindung auf 192.168.100.1 zum ONT

    Habe darauf das bislang verwendete nochmal an einen weiteren Port des Switches gehangen, keine Chance damit, direkt wie gehabt auch nicht.
    Die beiden Notebooks untereinander können sich aber jeweils pingen.
    Hmm, ein anderes mal sehen was das genaue Problem in der Konstellation mit dem ersten Notebook ist.

    Den ONT erreiche ich jedenfalls


    Danke und Grüße

    Seit 5.8.2021 bei der DG aktiviert (GPON-Anschluss); Tarif DG giga 1000, eigener Router (AVM 7590), VPN via Wireguard & RaspberryPi

Erstelle ein Benutzerkonto oder melde dich an um zu kommentieren

Du musst ein Benutzerkonto haben um einen Kommentar hinterlassen zu können

Benutzerkonto erstellen
Neues Benutzerkonto für unsere Community erstellen. Geht einfach!
Neues Benutzerkonto erstellen
Anmelden
Du hast bereits ein Benutzerkonto? Melde dich hier an.
Jetzt anmelden