dauerhafte Verbindungsabbrüche mit FB 7590

  • Guten Tag liebes Forum,

    ich bin neu hier, wollte Hallo sagen und im gleichen Zuge auch den Grund für meine Anmeldung kundtun. Erst einmal ein paar allgemeine Informationen:

    Anbieter: Stadtwerke Neumünster

    Anschluss: 600MBit/s Glasfaser

    Router: FritzBox 7590 von Provider Versionsstand 7.28

    Modem: GenexisBox vom Provider

    Heimnetzwerk: nichts besonderes momentan 1 PC (LAN), 1 Fernseher (LAN/WLAN), 3 Laptops (WLAN), 2 Handys (WLAN), 2 Gigabit Switche von Netgear


    Nun zu meinem eigentlichen Problem:

    Seit nun mehr als zwei Wochen habe ich ständige Verbindungsabbrüche. Diese machen sich bemerkbar, dass ich keine Verbindung zu Webseiten, Banking-Apps, Spieleserver (z.B. Rockstar, Steam), VoiceChat und Videokonferenz Programme (Teamspeak, Discord, Teams), Streaming-DIenste (Amazon, Netflix) und eigentlich zu allen Diensten im Internet aufbauen kann. In einem Moment ist die Verbindung optimal, im nächsten baut sich eine Webseite gar nicht auf. Größere Downloads über verschiedene Launcher starten und brechen dann wieder ab, da keine Verbindung aufgebaut werden konnte.

    In der ersten Woche habe ich alle Kabel und Geräte im Netzwerk ausgetauscht oder wenn möglich entfernt (Gigabit Switch). Innerhalb des Netzwerkes kann ich alle Geräte ohne Probleme erreichen, eine Verbindung über ein anderes Gateway (Hotspot) ist ebenfalls ohne Probleme möglich.

    Sowohl Provider als auch AVM wurden kontaktiert und mit denen bin ich im regen Austausch. Der Provider hat die Leitung mehrmals überprüft, ohne Mängelfeststellung. Außerdem habe ich einen eigenen Router (TP-Link) ausprobiert, der ansonsten als AP fungiert, konfiguriert und gegen die FritzBox ausgetauscht, leider ohne Verbesserungen. Danach hat der Provider mir einen Router-Tausch angeboten, den ich akzeptiert haben, obwohl ich nicht davon ausgegangen bin, dass es eine Besserung hervorruft. Die FritzBox wurde dann mit dem Versionsstand 7.21 ausgeliefert, womit es, zumindest gefühlt, besser funktioniert hat (kann aber auch nur Einbildung gewesen sein). Der Router hat sich dann selbstverständlich in der nächsten Nacht auf den aktuellen Versionsstand 7.28 aktualisiert, womit die Probleme wieder waren wie vorher, sprich dauerhafte Verbindungsabbrüche bzw. nur sporadische Verbindungen zum Internet.

    AVM habe ich kontaktiert, da ich die Vermutung hatte, dass der Versionsstand 7.28 dafür verantwortlich ist, was aber bei AVM nicht bekannt und auch nicht erkannt wurde. Außerdem konnte AVM nicht auffälliges innerhalb der Support-Daten feststellen.

    Der Provider hat nun Beispiele mit Bildern über die Verbindungsschwierigkeiten gefordert, die ich auch geliefert habe, die Antwort steht noch aus. Da ich aber wenig Hoffnung habe, wollte ich hier gerne noch einmal die Schwarmintelligenz befragen.

    Ein Downgrade der FritzBox auf den Versionsstand 7.21 ist mir bisher nicht gelungen, da dies vom Image des Providers auf der FritzBox geblockt wird.

    Da ich mittlerweile sehr viel telefoniert, geschrieben und ausgetauscht habe, bleibt mir eigentlich nur noch die Option defektes Modem. Dies sollte aber eigentlich vom Provider ersichtlich sein.

    Zumindest an den Windows Endgeräten kann ich vom OS her kein Verbindungsabbruch feststellen, soll heißen, dass Windows 10 keine Fehlermeldung herausgibt. Dies bedeutet für mich, dass die Verbindung zum Router zumindest besteht und kein Fehler im Heimnetzwerk besteht.

    Des Weiteren habe ich diverse Konfigurationen an den Endgeräten und am Router ausprobiert (DNS-Einstellungen, Portfreigaben, IPv6/IPv4 Einstellungen) die allerdings ebenfalls keine Besserung hervorgerufen haben.

    Nur falls die Frage kommt: Router und Modem habe ich bereits mal vom Strom genommen und neu gestartet, sowie ein Werksreset beim Router durchgeführt.


    Ich hoffe dieses aufgeschriebene WirrWarr ist einigermaßen verständlich und eventuell hat jemand noch eine Idee :)


    Ich bedanke mich schon mal im Voraus für die aufgebrachte Zeit den Text zu lesen und vielleicht sogar zu antworten.

    Falls dies der falsche Thread sein sollte, vergebt mir...ich bin neu :P


    Gruß

    darthnion

  • Haben alle Geräte gleichzeitig Probleme oder nur einzelne bzw. zu verschiedenen Zeiten? Bei der Fehlersuche könnte auch ein Traceroute jeweils wenn es funktioniert und wenn die Verbindung hängt beitragen (Die Ausgabe von tracert 8.8.8.8).

  • Moin,

    danke für die Antworten. Die Ereignislogs wurden von mir, vom Provider und von AVM mehrmals geprüft, ist aber schon wieder eine Woche her, dabei ist allerdings nichts ungewöhnliches aufgefallen. Kann diese aber nachher mal posten.

    Tracert habe ich tatsächlich noch nicht probiert, werde ich ebenfalls nachher mal versuchen und die Ergebnisse hier posten :)

  • Guten Morgen,

    gestern Abend habe ich sowohl ein Ereignisprotokoll und einen tracert (iPv4,iPv6, DNS) durchgeführt.

    Ich würde meine Meinung dazu erst einmal zurückhalten, um andere nicht zu beeinflussen, fest steht aber für mich: Da stimmt etwas nicht! :D

    Noch als Zusatzinfo zur Routerkonfiguration:

    Ich habe bereits verschiedene Routerkonfigurationen ausprobiert. Änderung DNS, iPv6 Deaktivierung und noch einige andere. Die haben mir leider keine Abhilfe geschaffen. Deshalb ist der Router nun (fast) standardmäßig gemäß der Providerkonfiguration konfiguriert.

    Für Antworten, Meinungen und eventuelle Lösungsvorschläge bedanke ich mich.

  • Im Ereignislog sind eigentlich nur Unterbrechungen zu sehen, die durch die Fritzbox selbst veranlasst werden, weil eine tägliche Verbindungstrennung gegen 2 Uhr morgens konfiguriert ist. Die Traceroutes sind unauffällig, bis vielleicht auf das IPv6-Trace zu google.de. Sind die Traces zu einer Zeit gemacht worden, wenn der PC Verbindungsprobleme hat?

  • Die Verbindungsprobleme treten leider fast dauerhaft auf. Ich kann nur mit "Glück" zwischendurch eine google Suche starten, eine Webseite direkt oder einen Spieleserver erreichen.

    Es wurden auch mehrere Traceroutes durchgeführt, die aber alle jeweils das Selbe ergaben. Ich habe nur jeweils einen der unterschiedlichen Traceroutes gepostet.

    Was den Ereignislog angeht, habe ich die selbe Meinung. Wie bereits vorher gesagt, ist mir dort auch nie wirklich etwas aufgefallen.

    Bei den Traceroutes ist mir aufgefallen, dass scheinbar Probleme bestehen wenn ich tracert google.de statt tracert 8.8.8.8 oder 2001:4860:4860::8888 eingebe. Ist das vielleicht ein Problem mit dem DNS?

    Normal scheint mir das nämlich nicht zu sein.

    AVM hat mittlerweile noch einmal Support-Daten erhalten, auf eine Rückmeldung warte ich noch.

  • Lass mal eine Weile lang ping -t 8.8.8.8 laufen, mindestens so lange, bis dir anderweitig eine Störung der Verbindung auffällt. Dabei sollten praktisch keine Paketverluste auftreten. Wenn doch, dann wiederhole das, aber mit der IP-Adresse der Fritzbox (die, die du im Ereignislog geschwärzt hast).

  • Bei den Traceroutes ist mir aufgefallen, dass scheinbar Probleme bestehen wenn ich tracert google.de statt tracert 8.8.8.8 oder 2001:4860:4860::8888 eingebe. Ist das vielleicht ein Problem mit dem DNS?

    Naja, google.de ist natürlich ein völlig anderes Ziel, als die DNS Server. Es gibt ja schon deutliche Unterschiede zwischen google.de und www.google.de, wenn man das mal beides mit ping und traceroute testet.


    Welche DNS Server nutzt du denn im Moment? Warum ist die Zwangstrennung an? Das macht ja mal gar keinen Sinn.

  • Lass mal eine Weile lang ping -t 8.8.8.8 laufen, mindestens so lange, bis dir anderweitig eine Störung der Verbindung auffällt. Dabei sollten praktisch keine Paketverluste auftreten. Wenn doch, dann wiederhole das, aber mit der IP-Adresse der Fritzbox (die, die du im Ereignislog geschwärzt hast).

    Habe ich bereits mal über einen ganzen Abend getestet also ping -t 8.8.8.8 (geht durch, hat allerdings zeitweise Zeitüberschreitungen drin), ping -t google.de hat mehr Zeitüberschreitungen als erfolgreiche pings. Lasse den ping aber gerne noch mal einen Abend durchlaufen und poste es dann hier.

    Naja, google.de ist natürlich ein völlig anderes Ziel, als die DNS Server. Es gibt ja schon deutliche Unterschiede zwischen google.de und www.google.de, wenn man das mal beides mit ping und traceroute testet.


    Welche DNS Server nutzt du denn im Moment? Warum ist die Zwangstrennung an? Das macht ja mal gar keinen Sinn.

    momentan werden die vorgegebenen DNS Server des Providers genutzt (in der FritzBox automatisch). Andere DNS Server habe ich bereits ausprobiert (sowohl an Endgeräte als auch an der FritzBox). Die Zwangstrennung habe ich, seitdem ich die neue FritzBox habe ich angelassen, da der Provider das gerne so hätte, so lange der Vorgang läuft. Ohne Zwangstrennung gab es bei der vorherigen FritzBox ebenfalls keine Besserung.

    Ich meine mit dem DNS Fehler auch nicht, dass ich die DNS Server nicht erreichen kann, aber das eventuell Probleme mit der in Zusammenhang stehenden Namensauflösung besteht.


    Ich frage mich trotzdem, weshalb der Traceroute auf google.de nicht erfolgreich abgeschlossen werden kann... Ob es jetzt die Ursache ist, weiß ich nicht, aber normal kann das ja nicht sein.....

  • Du findest dieses Forum hier toll und möchtest es unterstützen? Großartig! Hier zeigen wir dir eine Möglichkeit, wie du uns supporten kannst. Es kostet dich keinen Cent mehr und das Forum bleibt hiermit weiter werbefrei.

    Amazon Link

    Nutze diesen Button um bei Amazon einzukaufen. Das kostet dich keinen Cent mehr, jedoch bekommen wir eine kleine Provision.
    Bei Amazon einkaufen und das GF unterstützen
    Mehr Infos gibt es in diesem Thread
  • Ich frage mich trotzdem, weshalb der Traceroute auf google.de nicht erfolgreich abgeschlossen werden kann... Ob es jetzt die Ursache ist, weiß ich nicht, aber normal kann das ja nicht sein.....

    Das muss nichts bedeuten, es gibt zahlreiche Server, die ICMP Nachrichten nicht oder mit geringer Priorität behandeln. Daraus kann man schlussendlich keine belastbare Aussage ableiten.

  • Ah ok, dachte, dass dies bei Zwischenservern zwar auftritt, aber trotz dessen eine Traceroute am Ziel durchgeht. Danke für die Info!

    Ich habe den Eindruck, dass ich das Troubleshooting in meinem Heimnetzwerk langsam ausgeschöpft habe, der Provider und der Hersteller des Routers aber jede Schuld von sich weist und mit allen Mitteln versucht zu beweisen, dass der Fehler innerhalb meines Netzwerkes existiert.

    Die einzige Möglichkeit, die ich sehe ist noch einmal einen eigenen Router (nicht FritzBox) zu verwenden, um dem Problem entgegenzuwirken. Ich habe allerdings auch die Befürchtung, dass der Provider das ganze dann als "closed case" betrachtet, obwohl das eigentlich nicht der Fall ist. Wenn vom Provider einen Router zur Verfügung stellt , ist er ja auch für die Funktionalität verantwortlich, natürlich nur so lange bis ich nichts an den Konfigurationen ändere.

    Gibt es denn sonst noch andere Möglichkeiten den Fehler zu identifizieren oder zu beweisen, dass der Fehler nicht innerhalb meines Netzwerkes besteht?

  • Ja, allerdings bedeutet ein Wechsel des Endgeräts am ONT, dass man eine Stunde warten muss, bevor man eine IP-Adresse bekommt.

    Das ist bei der Deutschen Glasfaser so, aber hier geht es um die Stadtwerke Neumünster. Die verwenden außerdem PPPoE. Man kann also einen PC auch direkt am ONT betreiben und muss dafür wahrscheinlich nicht warten, aber der PC muss dann entsprechend für eine PPPoE Verbindung mit Zugangsdaten konfiguriert werden.

  • Warum ist die Zwangstrennung an? Das macht ja mal gar keinen Sinn.

    Die Zwangstrennung scheine ich in den Einstellungen des Routers nicht verändern zu können. Ich kann lediglich festlegen wann die Trennung durchgeführt werden soll... Eventuell ist die Einstellungsmöglichkeit vom Providerimage deaktiviert worden....


    Ist es möglich einen Laptop direkt am NT anzuschließen? Wenn ja probiere mal ob dann auch Abbrüche auftreten.

    Das ist grundsätzlich möglich. Der Provider muss dafür nur einen anderen Port am NT freischalten... Dies geschieht innerhalb von Minuten und es funktioniert. Problem ist bloß, dass ich dann über das Wochenende nicht mehr umstellen kann, da der andere Port dann deaktiviert wird. Der "eigene" Router hat ja leider ebenfalls nicht funktioniert, der war ebenfalls an diesem Port dran. Die Probleme waren die selben. Konfigurationstechnisch war dieser Router von mir eingestellt, nach bestem Wissen und Gewissen. Feststellen konnte ich da, dass Probleme mit der iPv6 Verbindung bestehen.

    Ich werde wahrscheinlich auf eine eigene Routerkonfiguration mit eigenem Router zurückgreifen müssen, da ich in dem Fall auch mehr Möglichkeiten habe selbst zu basteln. Dies werde ich aber maximal nach dem Wochenende anstoßen...

    Allerdings besteht meine oben genannte Befürchtung, dass das ganze in die Vergessenheit beim Provider gerät, da sich dann ja nicht mehr drum gekümmert werden muss....

    Ich bin auf jeden Fall mit dem Kundendienst höchst unzufrieden, da der Fehler ständig auf mich abgewälzt wird, obwohl ich alle Daten, die jetzt noch mal gefordert werden, bereits beim ersten Gespräch geliefert habe.

    Wenn sich Besserungen oder neue Erkenntnisse zeigen, poste ich es hier selbstverständlich.


    Euch erstmal vielen Dank für die Antworten.

  • Kleines Update:

    Ich habe feststellen können, dass der Speedtest (der momentan regelmäßig durchgeführt wird) nicht mehr über den Server der Stadtwerke Neumünster sondern über die Deutsche Telekom rausgeht. Komischerweise habe ich seitdem auch Verbesserung bemerken können, was die Stabilität der Verbindung betrifft. Es ist zwar nicht perfekt, aber stabiler und nicht mehr so nervig wie vorher. Klar ist, dass das selbstverständlich mit Ping-Einbußen einhergeht, was für mich allerdings zu verkraften ist.

    Ich werde heute Abend noch einmal genauere Untersuchungen anstellen, aber bisher ist der Speedtest, seit Anschluss IMMER über einen Server der Stadtwerke gelaufen, bis auf heute.

    Entweder ist das nur ein Zufall oder die Stadtwerke haben aktiv etwas geändert. Bestätigen kann ich die Vermutung aber erst heute Abend und mit weiteren Tests übers Wochenende.

  • Ich habe feststellen können, dass der Speedtest (der momentan regelmäßig durchgeführt wird) nicht mehr über den Server der Stadtwerke Neumünster sondern über die Deutsche Telekom rausgeht.

    Was genau bedeutet das? Sprichst du von einem Hop auf der Route oder von der Testgegenstelle? Welcher Speedtest kommt denn zum Einsatz? Je nach Server und Technologie zeigen die nämlich viel Käse an.

  • Was genau bedeutet das? Sprichst du von einem Hop auf der Route oder von der Testgegenstelle? Welcher Speedtest kommt denn zum Einsatz? Je nach Server und Technologie zeigen die nämlich viel Käse an.

    Damit ist der erste Verbindungsserver gemeint. Mittlerweile ist dies aber wieder von den Stadtwerken. War eventuell nur ein Zufall. Genutzt werden mehrere Speedtests. Den von Ookla mag ich eigentlich am Liebsten.


    Da ich die Probleme immernoch habe und ich das Gefühl nicht los werde, dass dies mit der FritzBox zutun hat, habe ich mir nun ein Security Gateway von Unifi angeschafft. Wenn dieses bei mir eintrifft, werde ich das Gerät zeitnah konfigurieren, meinen Provider informieren und dies dann als Gateway nutzen.

    Meine Erfahrungswerte teile ich dann hier.

    Geplant ist:

    Modem-->USG-->FritzBox als DECT-Anlage und AP als Gerät im Netzwerk ohne weitere Netzwerkaufgaben.


    Danke für die Antworten.

  • Du findest dieses Forum hier toll und möchtest es unterstützen? Großartig! Hier zeigen wir dir eine Möglichkeit, wie du uns supporten kannst. Es kostet dich keinen Cent mehr und das Forum bleibt hiermit weiter werbefrei.

    Amazon Link

    Nutze diesen Button um bei Amazon einzukaufen. Das kostet dich keinen Cent mehr, jedoch bekommen wir eine kleine Provision.
    Bei Amazon einkaufen und das GF unterstützen
    Mehr Infos gibt es in diesem Thread

Erstelle ein Benutzerkonto oder melde dich an um zu kommentieren

Du musst ein Benutzerkonto haben um einen Kommentar hinterlassen zu können

Benutzerkonto erstellen
Neues Benutzerkonto für unsere Community erstellen. Geht einfach!
Neues Benutzerkonto erstellen
Anmelden
Du hast bereits ein Benutzerkonto? Melde dich hier an.
Jetzt anmelden