Konfiguration: Asus AX86U - Internet Verbindungsproblem

  • Hallo zusammen,


    ich habe den ASUS AX86U und einen Glasfaseranschluss NetCom BW im Haus (MediConverter) ist an der Wand und mit dem Router über WAN verbunden. Ich habe durch viel Probieren es irgendwann geschaftt dass ich ne Verbindung bekommen. Allerdings ist die Geschwindigkeit unterirschich. Down 105.032kbit und up 18.644kbit. ;( Fast wie zu analogen Modem Zeiten :/


    Habt ihr eine Idee woran das liegen kann. Ich hatte schon ne Fritzbox von jemand ausgeliehen und da hatte die Leitung volle 100Mbit im Down... Ich komm nicht drauf was das Problem ist. Die Konfigmöglichkeiten bei Asus sind extrem aber ich brauch den Router weil er einfach auch von der WLAN Stärke mit den externen Antennen viel besser funktioniert bei mir im Haus. Ferner das openVPN.


    Die Internetverbindung steht -


    Grobe WAN Konfig:

    PPPoE

    Nat-Type Symmetric

    UPnP aktivieren ja

    WAn IP automatisch ja

    Automatische DNS Server Verbindung ja

    Benutzername und Kennwort gesetzt

    PPP Authentisierung Automatisch


    IPv6

    IPV 6 - Native

    Schnittstelle PPP

    DCHP-PD aktiv

    Accept Default Route aktiv


    Lan IPv6 Adreese Präfig wurden automatisch gezogen


    Auto DNS server aktiv




    Wäre super wenn mir jemand helfen könnte gerne auch für eine gegenleistung über paypal oder so... Ich komm nicht mehr weiter seit 5 Tagen!


    Danke schon mal und viele Grüße aus BW

  • Down 105.032kbit und up 18.644kbit.

    Das sind 105 MBit/s down und 19 MBit/s up. Wenn du mit der Fritzbox 100 MBit/s erreicht hast, dann passt das.


    Was genau würdest du denn von deinem Anschluss erwarten?


    Die Konfigmöglichkeiten bei Asus sind extrem

    Stimmt, man kann haufenweise Dinge einstellen, aber erfahrungsgemäß nicht die, die man wirklich braucht.

  • oh man stimmt ich hab mich selbst vertan weil die geschwindigkeit beim Aufbau von seiten einfach nur unterirdisch ist und teilweise garnicht geht...


    dann ist die geschwindigkeit schon da aber das Aufbau beim Surfen ist unterirdisch

  • Tja, da müsste man nun analysieren, woran es liegt. Ich könnte mir was im Bereich DNS vorstellen, aber auch den VPN könnte damit zu tun haben (je nachdem, was du mit VPN machst). Denkbar sind auch Einflüsse von Viren- oder Firewallsoftware, die z.B. auch durch Adresswechsel provoziert werden können. Nicht zuletzt MTU und MSS Einflüsse durch den Routerwechsel.


    Das kann komplex werden.

  • ok... naja vpn ist noch gar nicht konfiguriert! nichts hinterlegt


    ich sehe das immer wieder die Rede ist von Provider Profile ISP aber NetCom BW ist nicht in der Liste von Asus... SEhe auch das manche Schreiben es teilweise wichtig ist da was zu ändern... Aber

  • naja das konnte ich noch nicht raus finden um was es da genau geht.... Mir ist es halt ein rätsel wieso man so ne sch.... konfigurieren muss.... alles nur um kunden zu binden mit den geräten...


    hab keine idee wo ich noch suchen soll

  • Mir ist es halt ein rätsel wieso man so ne sch.... konfigurieren muss.... alles nur um kunden zu binden mit den geräten...

    Wie meinst du das? Meinst du, dass die Provider die Kunden an die eigenen Geräten binden wollen und deshalb solche Konfigurationsparamater einführen? Dann kann ich dir sagen: Es ist genau umgekehrt.


    Die Trennung in VLANs etc. ist durch die ITU so spezifiziert, um Internet von Telefon und TV Diensten trennen zu können, damit alle Dienste in optimaler Qualität anbieten zu können. Das macht auch definitiv Sinn. Aber es macht die Konfiguration komplex, und es ist längst nicht das Einzige. Gerade bei PPPOE wird die MTU interessant. Kommt VoIP ins Spiel, werden die Einstellungen zur Rufnummernübermittlung relevant, vor allem für Notrufe. Da bemerkt man Fehler häufig erst, wenn es zu spät ist. Deshalb bieten die Provider den Kunden direkt passend konfigurierte Endgeräte an, um ihnen das Leben leichter zu machen. Wer diesen Pfad der Tugend verlässt, muss halt wissen, was er tut, und es selber hinbekommen. Deshalb lautet meine dringende Empfehlung auch immer, es nur dann zu machen, wenn man weiß, was man tut.


    Und damit sind wir wieder bei Asus. Wie gesagt, man kann tausend Dinge einstellen, aber nicht die, die man dringend braucht. Die Erfahrung hab ich schon öfter gemacht. Das macht es schwierig bis unmöglich, solche Router für den eigenen Anschluss richtig einzustellen.


    hab keine idee wo ich noch suchen soll

    Da wäre die erste Frage: Wo hast du denn gesucht? Und was ist dabei herausgekommen? Ich hab dir ja etliche Anlaufpunkte genannt.

  • Naja also von den Einstellungen her habe ich alles mögliche REcherhiert und auch probiert. Nach Rücksprache mit dem Anbieter habe ich nun Endlich jemand gefunden der mir ein wenig helfen konnte. Anscheinend ist das Problem das versucht wird mit IPv6 und IPv4 (Fullstack) gleichzeitig zuzugreifen. Lt. dem Herrn ist das der Grund für den langsamen/blockierenden Aufbau der Webseiten obwohl die DOWN/UP Raten passen.


    Habe aber bisher im Internet noch kein Ansatz gefunden wie ich das im Asus Router einstellen kann. Bei der AVM geht das wohl relativ leicht (bzw. im HIntergrund automatisch) einzustellen wenn man auf IPv6 stellt

  • Naja also von den Einstellungen her habe ich alles mögliche REcherhiert und auch probiert.

    Hui, so viel? Das ist beeindruckend. Dann wundert mich, dass die Lösung nicht dabei war. Mich würde trotzdem interessieren, was "alles Mögliche" ist und was bei deinen Versuchen herausgekommen ist.


    Anscheinend ist das Problem das versucht wird mit IPv6 und IPv4 (Fullstack) gleichzeitig zuzugreifen.

    Hoffentlich nicht, denn dann ist die Konfiguration deiner Endgeräte im Netz (PC z.B.) eine Vollkatastrophe. Denn die gleichzeitige Nutzung von IPv4 und IPv6 ist heutzutage überhaupt kein Problem mehr, bei allen Betriebssystemen. Man kann lediglich ein Problem daraus machen, in dem man Dinge verstellt oder falsche Software verwendet.


    Der Router hat damit jedenfalls nichts zu tun, so viel ist sicher. Für den ist es völlig egal, ob er ein IPv4 oder ein IPv6 Paket ins Netz routet. Und Dinge wie DNS Setup etc. kann man auch in Asus Routern einstellen, braucht es aber üblicherweise nicht, weil die sogar bei Asus in den Standard-Einstellungen richtig sind.


    Lt. dem Herrn ist das der Grund für den langsamen/blockierenden Aufbau der Webseiten obwohl die DOWN/UP Raten passen.

    Auf welcher Basis hat er das denn festgestellt? Welche Einstellungen macht er dafür verantwortlich bzw. was fehlt ihm im Asus Router?

  • Auf welcher Basis hat er das denn festgestellt? Welche Einstellungen macht er dafür verantwortlich bzw. was fehlt ihm im Asus Router?

    Es ist die Funktion die sich bei AVM hinter dem DS-Lite verbirgt....


    Hab mehrere Einträge im Internet gefunden, dass dies oft ein Problem ist und die Boxen teilweise geflasht werden. Sieht ganz danach aus, dass das mit dem Asus wohl nichts wird. Flashen machen ich nicht kenn mich da viel zu wenig aus. Ferner kann ich den Router mit etwas Glück noch zurückgeben. Keine Ahnung maximal noch den Asus Support fragen...


    Der Kundeberater hat gesehen, dass mit sowohl mit IPV6 als auch mit IPV4 gleichtzeitig zugegriffen wird... Er meinte die kommen sich da wohl in die Quere.... Er hat Protokolle aufgerufen keine Ahnung was er alles gesehen hat - er konnte aber nachvollziehen wann der Router neu gestartet wurden. Ob mit IPv6 oder IPv4 versucht wird usw

  • Es ist übrigens auch sichtbar wenn man auf IPv6 test geht... Hier sehe ich wie schnell die seite aufgebaut wird ... die Dokumentation der seite zur abgefragten iPv4 ist not supported und ipv6 ist supportet und alles grün

  • Ah, du hast einen DS-Lite Zugang. Das hast du bisher verschwiegen. Oben hieß es noch, du hast Dualstack. Dabei hast du das gerade nicht.


    DS Lite gehört zu den Dingen, die man auf Asus Routern nicht konfigurieren kann, wie ich oben schon schrieb. Das gibt es nur mit einer modifizierten Firmware, die andere Nachteile hat.

    Der Kundeberater hat gesehen, dass mit sowohl mit IPV6 als auch mit IPV4 gleichtzeitig zugegriffen wird...

    Das kann ja gar nicht sein, denn eine IPv4 Verbindung hast du ja gar nicht. Das ist ja dein Problem. Da kommt sich auch nichts in die Quere. Asus unterstützt DS Lite einfach nicht.


    Dein Problem wird sein, dass du aufgrund der fehlenden DS Lite Verbindung keine externe IPv4 Verbindung hast, aber intern IPv4 Adressen verteilst. Der Fallback auf IPv6 dauert dann, daher die Verzögerung. Auf IPv4 komplett verzichten geht aber auch noch nicht, es gibt noch Dienste im Netz ohne IPv6 Unterstützung.