Beiträge von shavenne

    Bei meinem G-010G-P hat der Block 5 Pins. Mitte ist Masse. Links und rechts daneben jeweils RX und TX. Welches welches ist, ist halt Try-and-error. :D


    Wenn du einen Prompt kriegst, dann musst du, wenn ich das richtig im Kopf habe:

    - Erst 'enable' eingeben
    - Dann 'login'

    - root / huigu309


    Wenn er das nicht frisst, hast du vermutlich die neuere Firmware. Da konnte ich im Flashdump kein Passwort mehr zu entdecken.

    Das stimmt nicht :D zumindest im Upload scheint mehr zu gheen


    shavenne vielleicht kannst du mehr erzählen?

    War wohl komplizierter aber klappt ;)

    Naja, der Upload ist ja nur wegen einem Versuch seitens der Techniker bei mir so. Auch das 930er Limit im Downstream ist evtl. nicht Standard.


    Und wenn ich wüsste, was mir letztendlich zum Erfolg verholfen hat, könnte ich vielleicht mehr erzählen, was man wie machen muss :D

    Also insgesamt habe ich jetzt übernommen:
    - MAC-Adresse

    - PLOAM (der ohnehin 'DEFAULT' war)

    - Seriennummer

    - LoId (ist ==Seriennummer)

    - Vendor ID

    - Equipment ID

    - Version ID

    - Software Image Version

    sowie VLAN 362 eingestellt.


    Einiges konnte man nur mittels serieller Schnittstelle und Root-Zugriff auf dem ONT der Deutsche Glasfaser herausfinden. Den Root-Zugriff gibts aber (so einfach zumindest) nur bei einem alten Softwarestand. Den musste ich via Kurzschlussmethode am Flash booten. Das ist nicht nur risikoreich sondern die ONTs haben den alten Softwarestand auch teilweise gar nicht mehr als Backup im Flash.
    Mal ganz abgesehen davon, dass die Deutsche Glasfaser bestimmt nicht so begeistert davon ist, dass man deren ONTs einfach aufmacht :roll:

    Ich bin mit dir da ganz einer Meinung, auch mit deinem restlichen Beitrag. Deutsche Telekom und Deutsche Glasfaser haben zumindest die Möglichkeit eines Selfprovisioning durch den Kunden geschaffen.

    Der Grund, warum ich das "umgehe", ist, dass ich, sobald ich z.B. eine Fritzbox provisioniert habe, keine Möglichkeit mehr habe den alten ONT einfach so zu nutzen (oder hat mal wer den Weg "rückwärts" ausprobiert?). Im Störungsfall will ich die Möglichkeit haben, den von meinem Anbieter mitgelieferten ONT anzuschließen, um meinen eigenen ONT als Fehlerquelle auszuschließen.

    Ja, läuft unterirdisch aktuell. Meine Linuxdistribution hat ihre Updates gerade mit satten 7MBit/s geladen.

    Meine außen erreichbaren Server (u.a. ein relativ gut besuchtes Forum) lasse ich gerade über mein VDSL Backup laufen.


    Bei meinem Ping Monitoring sind Cloudflare DNS unauffällig, heise.de hat aber merklich Loss.

    Maximale Downloadrate per Einzelverbindung ist schon möglich.


    Wer noch weitere Quellen mit interessanten DG Übergabepunkten abseits von FRA kennt, immer her damit.

    Danke für die Liste.

    Läuft bei mir 😂.

    Was lässt euch denn glauben, dass der DG Professional Tarif eine öffentliche IPv4 beinhaltet? Ich les in der Leistungsbeschreibung nur etwas von einer privaten IPv4.


    /edit: Ah, hier wurde meist von dem Business gesprochen. Hab wohl bisschen zu schnell gelesen :D

    Wenn ich das alles durch ein VPN durch meinen Hetzner Server schleife und es besser wird, muss es trotzdem nicht unbedingt am Peering liegen.

    Du hast durch den VPN-Overhead eine geringere Paketgröße (MTU), das ändert wieder alles.


    Leider ist der Speed vom/zum Hetznerserver auch sowieso nicht so geil mit TCP-CC auf cubic.

    Ist das ist noch verhältnismäßig gut gerade durch die Uhrzeit.


    Die eingestellte TCP Congestion Control hat auf dem VPN-Server leider auch keinen Einfluss. Daher hab ich halt statt dem VPN-Server einen SOCKS Proxy dort laufen.

    Das bringt dann eine Menge, solange Congestion Control=bbr ist!

    Aber ich kann halt nicht alles durchschleifen, weil einige Seiten gerne mal zicken, wenn man von einer IP eines Rechenzentrums drauf geht. Entweder geht dann gar nix (eBay Kleinanzeigen z.B. blockiert gerne komplett) oder man wird andauernd mit Captchas bombadiert.


    Vielleicht mache ich so einen Test über VPN spaßeshalber trotzdem mal.



    Interesting fact: Wenn ich NordVPN nutze, bringt das ebenfalls eine Menge im Downloadspeed bei mir, aber komischerweise ausschließlich auf den Webports. Ob die wohl einen transparenten Proxy auf den Webports laufen haben!? Fänd ich tatsächlich .. merkwürdig verdächtig.


    Beispiel (gerade mal wieder getestet/verifiziert):

    iPerf3 auf Port 5201 auf Hetzner Server ohne NordVPN: ~400MBit/s im Schnitt

    iPerf3 auf Port 5201 auf Hetzner Server durch NordVPN: ebenfalls ~400MBit/s

    iPerf3 auf Port 443 auf Hetzner Server durch NordVPN: ~880MBit/s

    Naja, zumindest hat es es soweit gebracht, dass mein Problem praktisch "die höchste Ebene" in der Technik erreicht hat (nach gut langer Zeit) und man angeblich das Problem reproduzieren kann.

    Dass das nicht so dahergesagt wurde sehe ich auch daran, dass das "Demonstrationsvideo", das ich der DG geschickt habe, fleißig bei denen intern umhergeschickt wird und laut meinen Logs von meinem Nextcloud aus verschiedenen Orten (und Ländern) immer wieder mal aufgerufen wird.

    Da habe ich mich falsch ausgedrückt: Der erste Ansprechpartner ist für mich in diesem Fall mein Netzbetreiber. Ihm muss ich das Problem melden, nicht dem Carrier, CIX Knoten oder sonst was, denn bei denen bin ich nicht Vertragspartner. Die Deutsche Glasfaser ist hier für mich zuständig.


    Ob der Vertrag erfüllt ist oder nicht steht dann halt auf einem anderen Papier, das sehe ich ja wie gesagt ein.

    Mir bleibt also vermutlich nur das Ergebnis des BNetzA-Tools als einziger "Angriffspunkt". Sonst bleibt mir nur die Kündigung, was aber mangels Alternative nicht in Frage kommt. Also geh ich der Deutsche Glasfaser auf die Eier solange ich kann.


    Sicherlich gibt es in meinem Netz auch Optimierungspotenzial, aber wir reden hier in meinem Fall von Gegenstellen, die mir nur noch 9MBit/s liefern, während der Telekomanschluss am selben Netz, Endgerät und Router 100MBit/s durchhaut, der Hetzner-Server 2.5GBit/s und selbst mein verdammtes Handy erreicht da dann mehr Geschwindigkeit per schlechtem LTE. Und trotzdem haut speedtest.net dann >900MBit/s raus. Sorry, aber brauche ich lokal nicht suchen, so viel kann an einem stinknormalem Netzwerk nicht "kaputt" sein, vor allem nicht, wenn verschiedene Endgeräte direkt am ONT dieselben schlechten Ergebnisse liefern.

    Ich möchte trotzdem nicht dazu raten, jeden schlechten Wert im Single-Stream Speedtest dem Netzbetreiber zuzuschreiben. Das ist ein wirklich anspruchsvoller Test, bei dem für ein gutes Ergebnis wirklich alles stimmen muss, auch im Router, LAN und den Endgeräten.

    Das ist korrekt. Aber wenn ich alles lokale zu 100% ausgeschlossen habe (ich teste in meinem Fall zumindest mit verschiedenen Endgeräten, verschiedenen Routern, direkt am ONT usw.. max. stichprobenartig natürlich, nur um mein eigentliches Setup als Ursache auszuschließen) und mir trotzdem Mühe geben muss, einen Server zu finden, der mir 400MBit/s+ liefert, dann kann ich nicht anders, als es dem Netzbetreiber zuzuschreiben.

    Gerade im Upload ist das bei mir besonders nervig. Ich arbeite bei einer Medienagentur und bin im Home Office. Ich erreiche mit cubic als TCP Congestion Control zu keinem unserer Server (die bei verschiedenen Anbietern sind) auch nur annähernd die Geschwindigkeit, die ich kriegen sollte. Nicht mal mit meinen derzeit geschalteten 1GBit/s im Upload.

    Jetzt im Moment arbeite ich unter Linux und kann einfach auf BBR stellen und bin zumindest damit meine Uploadsorgen los, aber unter Windows bin ich da ziemlich aufgeschmissen.