Beiträge von 0xcaba

    Moin.


    Ich hatte gestern nochmal Kontakt zum technischen Support. Die haben mir nochmal bestätigt:


    * AON Anschluss

    * Kein CATV auf der Faser

    * Eingangsdämpfung bei denen im System sichtbar. Somit scheinen die Module zu kommunizieren.

    * Ethernet war noch nicht verbunden


    Hatte dann einen Rückruftermin mit einem Techniker am frühen Abend. In der Zwischenzeit hatte ich ein bisschen an den Einstellungen experimentiert und, so wie es Waishon auch berichtet hat, die Link Geschwindigkeit von "Auto negotiation" auf "1 Gbit/s full Duplex" umgestellt wenige Sekunden später war der Ethernet Link da. Dies konnte in dem Gespräch später auch rekonstruiert werden.

    Die PPPoE Einwahl klappte dann später auch, nachdem ich die Einstellungen am Switch nochmal überprüft habe.


    Zusammenfassung:

    Das oben genannte SFP-GE-BX ist mit einem AON Anschluss der EWE kompatibel, wenn die Link Geschwindigkeit manuell auf 1 Gbit/s full Duplex gestellt wird.


    Die ausgehenden Pakete müssen mit VLAN ID 7 getaggt werden, diese Information wurde mit den Zugangsdaten mitgeteilt.


    Zusätzliche Einstellungen am MikroTik CSS620-8G-2S+:

    Habe den Uplink-Port zum Router und den SFP-Port mit "Port Isolation" von den restlichen Port getrennt. RSTP (rapid spanning tree protocol) am entsprechenden sfp Port deaktiviert. Zusätzliche habe ich den sfp Port in der Liste der "PPPoE trusted Ports" gesetzt, da sonst anscheind der MikroTik PPPoE Verbindung unterbindet. Nach einem Neustart des Switches ging dann die PPPoE Einwahl sofort.


    Vielen Dank für die schnellen Antworten.

    Also mir wurde von insgesamt vier verschiedenen Stellen zugesichert, dass es sich um AON handelt. Von CATV zusätzlich auf der Faser war nie die Rede.


    Ich habe mehrfach den Netzanbieter gefragt ob sie andere Hardware als die Fritzbox anbieten, dies wurde verneint mit der Aussage man müsste, nach Vorgaben der Schnittstellenbeschreibung, Hardware vom freien Markt kaufen.

    Moin, erstmal vielen Dank für die schnelle Antwort.


    Zitat

    Viele 1000BASE-BX SFPs haben einen breiten Eingangsbereich, der diese Wellenlänge einschließt. Ein Fernsehsignal, das auf 1550nm zusätzlich zu dem Internetsignal auf 1490nm übertragen wird, stört dann den Empfang des Internetsignals. Das SFP müsste den Bereich des Fernsehsignals ausfiltern.

    Das SFP-GE-BX hat laut Spezifikation einen Eingangsbereich von 1440 - 1540 nm. Somit wäre 1550 nm nicht im entsprechenden Bereich. Auch das AON Modul von AVM würde bei einem Wellenlängenbereich bis 1580 nm ein Signal auf 1550 nm empfangen. Ein RX-Filter ist wie du geschrieben hast nur beim GPON Modul vorhanden.

    Ich habe noch eins von Blueoptics gefunden, das hat einen Eingangsbereich von 1470 - 1510 nm. Könnte das helfen?

    Zitat

    Solche Informationen sollten in der Tat in der Schnittstellenbeschreibung stehen, da sie für die Auswahl der Endgeräte notwendig sind. Es nützt dir allerdings jetzt nichts, wenn die in der Hinsicht korrigiert wird: Du brauchst ein anderes SFP.

    Ja das sehe ich auch so, bis jetzt werde ich nur auf die Schnittstellenbeschreibung verwiesen, hilft mir leider nicht weiter. Es wäre hilfreich zu wissen auf welcher Wellenlänge das TV Signal kommt um ein passendes Modul zu finden.

    Moin.

    Heute wurde nach wochenlangem warten mein FTTH Anschluss der Ewe geschaltet.

    Da ich, wie schon vorher am VDSL Abschuss der Ewe, einen eigenen Router (opnsense) betreiben will und kein Interesse an einer Fritzbox habe, hatte ich mich im Vorfeld über die Schnittstellenbeschreibung und den Kundenservice informiert welche anschlussart verbaut wird.

    Nachdem mit "AON" mitgeteilt wurde besorgte ich mir passende Hardware für "1000base-BX 1310 nm TX, 1490 nm RX". Als transceiver wurde es das Modul SFP-GE-BX von fs.com, als Switch ein Gerät von MikroTik.

    Das sfp Modul wird ordnungsgemäß im Switch erkannt, ich bekomme auch eine Eingangsdämpfung. Jedoch kann keine Verbindung aufgebaut werden, es wird lediglich "no Link" angezeigt. Bis heute dachte ich, es wurde mit der noch nicht durchgeführten Schaltung zusammenhängen.


    Nachdem auch heute keine Verbindung aufgebaut werden könnte hatte ich erneut Kontakt zum technischen Service. Nach etwas hin und her fragte der Techniker ob ich ein Modul mit "TV Filter" hätte, was ich verneint habe. Er erwiderte daraufhin, das es in einigen Bereichen notwendig wäre und das die Fritzbox 5530 im AON Modul dies auch hätte. Meine Antwort, dass dies nicht in der Schnittstellenbeschreibung vermerkt ist (auch die technischen Spezifikationen der 5530 beschreiben dies nicht), wurde zunächst nur mit dem Hinweis das eine andere Fachabteilung für die Schnittstellenbeschreibung zuständig wäre beantwortet.


    Ich habe bisher nie etwas mit einem TV Filter in Bezug zum 1000base-bx gelesen.

    Kann jemand etwas dazu sagen oder Licht ins dunkle bringen? Wenn es so wäre, wäre es ja auch ein Verstoß gegen §41c TKG, da es nicht in der Schnittstellenbeschreibung vermerkt ist.


    Vielen Dank