Deutsche Glasfaser und FB 7590AX

  • Hallo,

    ich habe mich angemeldet, weil ich eigentlich Internet über die Deutsche Glasfaser beziehe, dies aber seit der Rufnummernimportierung (1&1) nicht mehr funktioniert.

    Ich habe eine kundeneigene Fritzbox 7590AX. Vom DG-Support habe ich noch keine zielführende Auskunft zu dem Problem erhalten - oder ungefähr so viele Lösungsmöglichkeiten wie Mitarbeiter, mit denen ich telefoniert habe.

    Vorab, ich habe viel ausprobiert: Von der Werkseinstellung der FB bis zum Reset des NT in unterschiedlicher Reihenfolge und immer mit Wartezeiten zwischendrin. Ich bin seit 02.11. fast täglich am Telefonieren mit der DG...

    Das Ergebnis ist immer wieder die Meldung " Internetprüfung fehlgeschlagen". Wenn ich meinen Laptop direkt an den NT hänge, erhalte ich die Meldung "kein Internet".

    Für mein Laiengehirn heißt das, das der Fehler auf der Seite der DG liegt - oder irre ich hier?

    Der gestrige Mitarbeiter erzählte mir etwas über zwei MAC Adressen, die er im System sehen würde und dass es damit gar nicht funktionieren kann.

    Aber dennoch: beim Anhängen meines Laptops an das Glasfasermodem der DG kommt die o.g. Meldung des fehlenden Internets.

    Hat jemand eine Idee?

  • Der gestrige Mitarbeiter erzählte mir etwas über zwei MAC Adressen, die er im System sehen würde und dass es damit gar nicht funktionieren kann.

    Da hat er Recht. DG gibt eine IP immer nur an eine MAC heraus. Dein Problem hört sich wirklich nach einem klassischen Konfigurationsproblem an.


    Zum Hintergrund: DG gibt immer nur eine IP an eine MAC. Deshalb muss man bei einem Endgerätewechsel auch eine Stunde warten, bevor ein neues Gerät online gehen kann. Hast du das bei deinen Notebook-Tests bedacht? Ansonsten hast du durch das Anschließen des Notebooks alles nur schlimmer gemacht, weil noch eine MAC im System ist.


    Das Problem: Auch die Fritzbox allein kann schon für mehrere MACs im System sorgen. Nämlich durch das Aktiveren einer 2. PVC für Internettelefonie. Das Fiese: Diese 2. PVC ist zuweilen direkt nach dem Werksreset aktiv, ohne dass du was für tun musstest (hängt von der Providerauswahl ab). An einem DG Anschluss ist das eine Katastrophe, zumal du es aktivierst, wenn du DG als Provider auswählst.


    Deshalb die folgenden Empfehlungen:

    - Verzichte auf hektische Endgerätewechsel (=> Tests mit Notebooks)

    - Stelle sicher, dass die 2. PVC für Internettelefonie deaktiviert ist. Dafür musst du wahrscheinlich die erweiterte Ansicht in der Fritzbox aktivieren.


    Dann mindestens 1 Stunde warten, danach kannst du alles der Reihe nach wieder in Betrieb nehmen (ONT, Router).

  • ok. Danke für die Antwort.

    Die 2. PVC ist nicht aktiviert.

    Was ich trotzdem nicht verstehe ist:

    Warum hat die Fritzbox bis zum 01.11. problemlos funktioniert und erst nach der Rufnummermimportierung von 1&1 am 02.11. nicht mehr - obwohl wir nur die Rufnummer in der FB eingerichtet haben?


    Ein hektischer Endgerätewechsel findet schon lange nicht mehr statt. Gestern habe ich mir die Zeiten aufgeschrieben und darauf geachtet. Trotzdem kein Internet.

  • Tipp: Jetzt kostenlos registrieren, mitmachen und das Forum ohne Werbebanner nutzen.
  • Noch ein Nachtrag: Abweichend von der offiziellen Beschreibung von DG für die Konfiguration des kundeneigenen Routers, solltest Du für die Auswahl des Internetanbieters nicht "Deutsche Glasfaser" auswählen. Stattdessen ist eine andere Vorgehensweise für die Einrichtung des Internetzuganges zu verwenden:

    Internet > Zugangsdaten -> Internetzugang

    * Internetanbieter: weitere Internetanbieter + anderer Internetanbieter; nun hier DG oder deugl oder etwas nach deinem Geschmack bei "Name" eingeben.


    Bei der Einrichtung der Telefonie solltest Du dich allerdings an die Anleitung von DG halten!

  • Warum hat die Fritzbox bis zum 01.11. problemlos funktioniert und erst nach der Rufnummermimportierung von 1&1 am 02.11. nicht mehr - obwohl wir nur die Rufnummer in der FB eingerichtet haben?

    Technisch macht 1&1 gar nichts im Netz von DG.


    Steht bei dir im DG Portal "kundeneigener Router"?


    Wie ist das Ergebnis, wenn Du die Telefoneinträge inkl. der Rufnummern und SIP-Accounts löschst (vergewissere dich jedoch, ob Du den Brief mit dem/den Passwort/Passwörtern vorliegen hast!), danach die FB rebootest und nun den Internetzugang wie oben beschrieben einrichtest?

  • Tipp: Jetzt kostenlos registrieren, mitmachen und das Forum ohne Werbebanner nutzen.
  • Mehrere MAC-Adressen können verschiedene Ursachen haben: Die zweite virtuelle Verbindung für die Telefonie, sowie Laptop im Wechsel mit dem Router wurden schon genannt. Eine weitere Möglichkeit wäre, wenn der Router über einen LAN-Port am NT angeschlossen wird. Das kann vor allem bei einer falschen Konfiguration von Fritzboxen ohne dedizierten WAN-Port passieren. Die 7590AX hat aber einen WAN-Port und ich gehe davon aus, dass die richtig angeschlossen wurde.


    Nach der Beschreibung würde ich durchaus in Betracht ziehen, dass der Zugang von Seiten der DG durcheinandergebracht wurde, besonders wegen des zeitlichen Zusammentreffens des Ausfalls mit der Portierung. Da sich DG Anschlüsse bei der typischen Fehlersuche durch Probieren alternativer Endgeräte maximal unkooperativ verhalten, würde ich nach den beschriebenen Entstörungsversuchen darauf drängen, die Technikabteilung der DG zu bemühen. Die Anschlusskonfiguration der DG muss ganz klar robuster werden.

  • Warum hat die Fritzbox bis zum 01.11. problemlos funktioniert und erst nach der Rufnummermimportierung von 1&1 am 02.11. nicht mehr - obwohl wir nur die Rufnummer in der FB eingerichtet haben?

    Eben genau deshalb: Du hast die Rufnummern in der Fritzbox eingerichtet.


    Ich würde den Test mit den gelöschten Rufnummern auch vorschlagen. Was sagt das Log der Fritzbox?


    Ein hektischer Endgerätewechsel findet schon lange nicht mehr statt.

    Dann dürfte es keine 2 MAC Adressen im System geben, die der DG Supportmitarbeiter gesehen hat. Zwischen Fritzbox und ONT kommen ja auch keine weiteren Geräte zum Einsatz, wie Switches, Powerline oder sowas?

  • Eben genau deshalb: Du hast die Rufnummern in der Fritzbox eingerichtet.


    Ich würde den Test mit den gelöschten Rufnummern auch vorschlagen. Was sagt das Log der Fritzbox?


    Dann dürfte es keine 2 MAC Adressen im System geben, die der DG Supportmitarbeiter gesehen hat. Zwischen Fritzbox und ONT kommen ja auch keine weiteren Geräte zum Einsatz, wie Switches, Powerline oder sowas?

    Der Test wurde auch mit gelöschten Rufnummern durchgeführt und ich richte sie auch erst wieder ein, wenn das Internet funktioniert.


    Und nein, es kommen keine weiteren Geräte zwischen FB und ONT zum Einsatz.

  • Tipp: Jetzt kostenlos registrieren, mitmachen und das Forum ohne Werbebanner nutzen.
  • ich habe das Folgende gestern - nach Vorgaben derDG gemacht


    - LAN-Kabel vom NT abgezogen

    - NT vom Strom genommen und mind. 5 Min. gewartet.

    - NT wieder mit Strom verbunden

    - NT Reset und mehr als 1 Std. gewartet

    - danach Werkseinstellungen bei der FB - lt. DG Mitarbeiter ohne LAN -Kabel in NT zu stecken

    - ich sollte das LAN Kabel erst wieder mit dem NT verbinden, wenn ich die FB aufgerufen habe.

    -Einrichtung der FB ohne Einrichtungsassistent


    und...

    "Internetprüfung fehlgeschlagen"

  • Nur ein Versuch, ob aus deinem kundeneigenen Router versehentlich ein Mietrouter würde:

    Stelle bitte als für den Internetaccess benötigtes VLAN 362 oder 360 in der 7590AX ein. Falls das funktioniert, gab es eine Verwechslung auf Seiten von DG.

  • Tipp: Jetzt kostenlos registrieren, mitmachen und das Forum ohne Werbebanner nutzen.
  • Noch ein Nachtrag: Abweichend von der offiziellen Beschreibung von DG für die Konfiguration des kundeneigenen Routers, solltest Du für die Auswahl des Internetanbieters nicht "Deutsche Glasfaser" auswählen. Stattdessen ist eine andere Vorgehensweise für die Einrichtung des Internetzuganges zu verwenden:

    Bei der 7530 hat die Auswahl DG noch zu einem korrekten Ergebnis geführt.

    Nach dem Tausch auf eine 7530 AX und der FW 7.31 (35 Minuten Wartezeit. einfach von der alten auf die neue umgesteckt, kein Büroklammernreset des ONT. Die neue hatte schon den Import der Konfig erhalten) musste ich feststellen, dass statt meiner gebuchten 300/150Mb/s nur noch 25/0.4Mb/s möglich waren.


    Erst die manuelle Konfiguration (wie von Dir beschrieben) und ein dadurch erst möglicher mnaueller Eintrag der DS und US Bandbreite von 500/300 (mit "Reserve") hat wieder die gebuchte Bandbreite ermöglicht.

    Da müssen die Provider Parametern für DG falsch sein. Morgen gibt das ein Ticket bei AVM.