[DG] Probleme bei automatischer Anbierterkonfiguration mit Mietrouter

  • Hallo zusammen,


    ich bin seit etwa einem Monat Kunde bei der Deutschen Glasfaser und miete einen "DG Premiumrouter" aka FritzBox 7590 beim Anbieter.


    Bereits seit dem ersten Tag der Aktivierung der Leitung gibt es Probleme bei der automatischen Anbieterkonfiguration. Eigentlich sollte die FB per WAN-Port mit dem Modem verbunden werden und der Rest sollte sich automatisch erledigen (Verbindungseinstellungen, Rufnummern etc.). Leider funktioniert genau das nicht. Ich sehe in den FB Logs, dass der Dienstanbieter Einstellungen übermittelt und auch sogar, dass dieser Firmware Updates für die FB überträgt, welche auch installiert werden, aber ansonsten funktioniert leider absolut nichts:

    • IPv4 Adresse wird vergeben
    • DNS 0.0.0.0
    • 100/6 MBit default Profil wird vergeben
    • Keine Rufnummern werden konfiguriert

    Das Internet funktioniert so nicht und auch wenn ich manuell andere DNS Server anpinge (z.B. 8.8.8.8) kommt einfach nichts durch.


    Prinzipiell funktioniert die Internetverbindung allerdings tadellos sofern ich diese manuell Konfiguriere (VLAN ID 360, Bandbreite, IPv4+IPv6 etc). Leider besteht diese Möglichkeit nicht bei der Rufnummernkonfiguration. Hier bräuchte ich ja meines erachtens nach die SIP-Zugangsdaten wie ich sie erhalten würde, wenn ich einen Kundenrouter einsetzen würde. Diese werden mir aber nicht mitgeteilt.


    Ich habe zahlreiche Versuche unternommen das Problem über die technische Hotline zu adressieren und es auch schon auf schriftlichem Wege (Kontaktformular im Kundenportal mit detaillierter Problembeschreibung und FritzBox logs) versucht, jedoch kennt man nur eine Antwort: FB bitte auf Werkseinstellungen zurücksetzen und abwarten. Das Problem bleibt aber weiterhin bestehen. Man hat mir auch schon einen Austauschrouter zukommen lassen aber das Problem wird auch dadurch nicht behoben.

    Mein Vorschlag mir doch einfach die SIP-Zugangsdaten zukommen zu lassen, damit das Problem der automatischen Konfiguration umgangen werden kann, wurde vom Support zwar aufgeriffen aber man war trotz Bemühungen nicht in der Lage mir diese zu nennen ("komisch, ich finde die nicht")


    Mir gehen nun die Ideen aus wie ich das Problem beheben soll. Ich bin mir zu 99% sicher, dass das Problem nicht in den eigenen 4 Wänden zu finden ist und ich habe keine Möglichkeit Kontakt zu einem (wirklich) Sachverständigen beim Anbieter aufzunehmen. Ich werde permanent mit billigen Standardantworten abgespeist obwohl ich eindringlich darum gebeten habe relevante Informationen an eine Fachabteilung weiterzuleiten und mir keine Pseudolösungen zu empfehlen.


    Ich habe bisher keine Vergleichbaren Problemstellungen per google finden können und hoffe nun, dass es hier vielleicht jemanden gibt der sich damit schon mal rumschlagen musste?


    Ich bin am Überlegen den Vertrag auf einen Kundenrouter umzustellen, einfach nur damit man mir die Zugangsdaten nennt und ich mich nicht mit einem dysfunktionalen Support abgeben muss.

  • Man muss bei der DG gar nichts eingeben, richtig? Es gibt keinen Startcode oder sowas, wie bei anderen Anbietern, um dem TR-069 Server zu sagen, wer du bist?


    Es sieht von außen fast so aus, als sei da ein falscher Datensatz für dein Kundenprofil auf dem TR-069 Server bei der DG hinterlegt. Aber das ist natürlich ein Stück weit Spekulation. Vielleicht weiß der Server auch einfach nicht, um welchen Kunden es geht?


    Mit der Kontaktaufnahme über Facebook haben Teilnehmer hier aus dem Forum schon öfter Erfolg gehabt. Da scheinen recht fähige Kollegen auf der anderen Seite zu sitzen, die wissen, an wen sie ein Problem weiterleiten müssen.


    Ich bin am Überlegen den Vertrag auf einen Kundenrouter umzustellen, einfach nur damit man mir die Zugangsdaten nennt und ich mich nicht mit einem dysfunktionalen Support abgeben muss.

    So blöd es klingt, aber ich halte das tatsächlich für eine gangbare Lösung.

  • Man muss bei der DG gar nichts eingeben, richtig? Es gibt keinen Startcode oder sowas, wie bei anderen Anbietern, um dem TR-069 Server zu sagen, wer du bist?

    Zumindest wenn man die spärliche GD Anleitung für Einrichtung des Routers befolgt, wird diesbezüglich nichts erwähnt. Man findet hauptsächlich Schaubilder für die Verkabelung und ansonsten Tips für die Konfiguration von Telefonieendgeräten sowie optimale WLAN ausrichtung etc.


    Im Kundenportal gibt es zwar den Punkt "Anschluss aktivieren" mit einem Code aber nach meinem Verständnis wird das nur gebraucht, falls man sich direkt an die GF anklemmen möchte und kein Modem dazwischen hat:

    Ich habe schon versucht mich manuell auf die Aktivierungsseite zu begeben, aber entweder scheint die ergooglete Adresse nicht zu stimmen oder für mich nicht erreichbar zu sein. Laut Support sei mein Anschluss bereits aktiviert. Das übernehme der Techniker, der die GF-Kabel Bohrung und die HW Installation im eigenen Haus durchgeführt hat.


    Es sieht von außen fast so aus, als sei da ein falscher Datensatz für dein Kundenprofil auf dem TR-069 Server bei der DG hinterlegt. Aber das ist natürlich ein Stück weit Spekulation. Vielleicht weiß der Server auch einfach nicht, um welchen Kunden es geht?

    Etwas in dieser Richtung vermute ich aktuell auch und versuche den Support zu einer internen Untersuchung zu bewegen aber anscheinend sprenge ich damit vorgegebene Abwicklungsprozesse. Es mich etwas stuzig, dass das Internet ja prinzipiell läuft sobald ich eine VLAN-ID eingebe. Sonstige Zugangsdaten werden nicht benötigt, da man ja hinter dem Modem ansetzt.


    Mit der Kontaktaufnahme über Facebook haben Teilnehmer hier aus dem Forum schon öfter Erfolg gehabt. Da scheinen recht fähige Kollegen auf der anderen Seite zu sitzen, die wissen, an wen sie ein Problem weiterleiten müssen.

    Danke für den Hinweis. Werde ich in Betracht ziehen. Müsste dafür allerdings erstmalig einen Facebook Account anlegen und bin etwas enttäuscht, dass es über die dafür vorgesehenen Kanäle nicht funktioniert. Mittlerweile bin ich aber vielleicht verzweifelt genug :D

  • Leider besteht diese Möglichkeit nicht bei der Rufnummernkonfiguration. Hier bräuchte ich ja meines erachtens nach die SIP-Zugangsdaten wie ich sie erhalten würde, wenn ich einen Kundenrouter einsetzen würde. Diese werden mir aber nicht mitgeteilt.

    Gelegentlich betreue ich einen DG Anschluss mit Premium-Router. Als die Vertragsbestätigung per Briefpost eingegangen ist, waren da die SIP-Daten (Benutzername/Passwort) inkl. Zeitpunkt der Rufnummernportierung enthalten. Im DG Portal findest Du auch den/die SIP-Accountnamen nicht?

  • Ich würde in der Situation die Seriennummern von ONT und Router mit dem Datenstand bei der DG abgleichen. Nicht dass die an einem völlig anderen Anschluss herumlaborieren.

    Werde ich tun, danke für den Hinweis.


    Gelegentlich betreue ich einen DG Anschluss mit Premium-Router. Als die Vertragsbestätigung per Briefpost eingegangen ist, waren da die SIP-Daten (Benutzername/Passwort) inkl. Zeitpunkt der Rufnummernportierung enthalten. Im DG Portal findest Du auch den/die SIP-Accountnamen nicht?

    Ich bin mehrfach alle erhaltenen Dokumente durchgegangen und konnte keine SIP Account-Daten finden. In der Anleitung "Handbuch eigener Router" steht zwar auch, dass diese in der Auftragsbestätigung zu finden seien, aber bei mir jedoch nicht. Ich bin davon ausgegangen, dass mir diese nicht mitgeteilt wurden, weil ich sie mit Anbieterrouter ja eigentlich nicht brauchen sollte.

    Im Kundenportal sehe ich lediglich eine 7 stellige Nummer bei SIP Account. Ich gehe davon aus, dass das der SIP Username sein wird. Das Passwort steht aber nirgends

  • steht zwar auch, dass diese in der Auftragsbestätigung zu finden seien, aber bei mir jedoch nicht.

    Das Passwort steht in der Auftragsbestätigung, diese ist auch als PDF Datei in dem DG Portal hinterlegt. Sieh' doch dort einmal nach.


    Grundsätzlich erhälst das Passwort jedoch auch vom Kundensupport. Den Namen des SIP-Accounts hast Du ja.


    Rufe dort an und stimme der Beantwortung von Fragen am Ende des Telefonates zu und auch der Aufzeichnung des Gespräches. So hatte ich mit minimaler Wartezeit Mitarbeiter von DG am Telefon.

  • Danke für die Unterstützung. Ich habe gestern nochmals mit dem Support gesprochen. Ich habe zwar wieder nur per email eine generische Anleitung bekommen, wie ich die FritzBox auf Werkseinstellungen zurücksetzen kann, aber ich glaube dieses mal hat sich wirklich etwas hinter den Kulissen getan.


    Auf Verdacht hin habe ich über Nacht nochmals den entsprechend preparierten Router angeschlossen und laut logs wurde exakt um 4:00 eine korrekte Verbindung aufgebaut und die erwarteten Rufnummern wurden auch übertragen :)


    Ähnliche "über Nacht" Versuche hatten in der Vergangenheit nichts bewirkt.


    Zusammenfassend lässt sich sagen, dass man beim DG Support wohl etwas Persistenz aufbringen muss und dass die Kommunikation über die Fachabteilung wohl nur mit generischen template basierten Antworten geschieht, auch wenn tatsächlich etwas getan wurde.

  • Zusammenfassend lässt sich sagen, dass man beim DG Support wohl etwas Persistenz aufbringen muss und dass die Kommunikation über die Fachabteilung wohl nur mit generischen template basierten Antworten geschieht, auch wenn tatsächlich etwas getan wurde.

    Das gilt für jeglichen Kundensupport. Die Kommunikation zum/mit dem Kunden hat ausschließlich über den 1st-Level Support/Hotline zu erfolgen. Der 1st Level eskaliert ggf. zum 2nd-Level und dieser wiederum zum 3rd-Level. Bei erarbeiteten Lösungen geht es dann die Kette zurück. So die reine Lehre...